Disappearing Experts

Now you see it, now you don’t - at least as far as my Expert (250 Pro CI) is concerned.

Running Roon Core on a SGC sonicTransporter and various devices connected both via RAAT (Devialet Expert, Ayre QX-5, Allo DigiOne Sig, microRendu, Meridian Explorer) and Airplay (Devialet Expert, Devialet Dialog/Phantoms, AirPort Express etc.) The Expert is actually addressable from Roon via RAAT, Devialet Air and AirPlay.

Everything seems to be hunky dory and then seemingly randomly the Expert disappears from the Zone list. Either just RAAT, RAAT and Air, or all three, however RAAT always seems to be the first to go. This happens pretty much daily. A hard (power cord) restart or two of the Expert fixes things again but it is pretty annoying. This doesn’t happen with any of my other connected devices, everything else is rock solid.

The Expert is running 13.1.3/2.2.4. Roon is always on latest version (currently 1.6 Build 401).

No problems with the network which is wired throughout except for remotes.

Anybody else seeing this behaviour?

Thankfully I haven’t seen anything similar, although I am running the same Roon and Devialet firmware versions as you.

Do you know whether the Devialet is losing its IP address when Roon can’t see it? (Maybe try pinging it or look at the info display.) If so, I wonder whether assigning a static DHCP lease might help - just thinking aloud…

Thanks Ian, your hunch is spot on. Checked just now (all 3 inputs have disappeared from the Zone list) and the Expert is AWOL, ping returns nothing. The device itself has “slept” and is in standby mode.

Yes exactly this behaviour. Disappearing Expert Pro and when it does appear drop outs in play. See posts in the the other Expert Pro thread : I absolutely confirm this issue. 440 Pro fed by Nucleus+ and ethernet. At 1000 mbps unstable dropouts. I installed a cheap (7€) 100 mbps switch to feed the 440. All problems solved. Clearly an issue for Devialet here. I wish that Devialet software capability matched their undoubted hardware prowess.

Poor release practices on The Devialet side. Otherwise happy with Roon .

Thanks Liam. Didn’t recognise the symptoms from the descriptions in the other thread as I haven’t experienced any drop-outs, just the “uncertified” issue, which subsequently went away, and since then just the disappearing act. Sigh. Well I’ll just go back to feeding the Expert from my microRendu until Devialet fixes the problem. Not holding my breath.

Owning a Devialet can be pretty frustrating at times. I still love the concept, but at times ownership can be a real labour of love.

I have the same issues - not all that often, but frustrating when it does happen.

Got the same problem! We have to Mail Devialet about the Gigabit software bug.

Devialet should be aware of this already. Has been known for several weeks. Roon and Devialet have had contact about it and I am sure Devialet has quite a few reports on their tables from others too. It is a nasty bug though. Hopefully it can be resolved with a firmware update from Devialet, unless it turns out to be a bug in the ethernet hardware. Then it may be more difficult to fix…

Does this happen if you use Roon’s version of AIR too? Which hw is your mR by the way…1.3? 1.4?

Yep this is what concerns me - this is a major bug and has severe consequences, so they should have provided a firmware fix already. So when they do not - I wonder why?

Yes, affects all IP-based inputs (RAAT, Air® and AirPlay). If the problem is indeed fixed if the link is forced to Fast Ethernet (awkward for me to test as I have an unmanaged Gigabit switch between my managed switch and the Expert) as several on this forum and Devialet Chat have reported then it sounds like an auto-sensing problem.

One end of the link (probably the Devialet) might be incorrectly believing it needs to renegotiate and tears down the link as a result. For some reason the renegotiation fails and IP-connectivity is lost. Should be fixable in DOS with a firmware update. (I should stress that this is all speculation on my part).

My microRendu is quite an early one (July 16, how time flies!) so I assume it is 1.3, if not earlier. Do you know how I can check?

You could maybe try a short cat5 extension with only the two pairs needed for 100BaseT? The 568B wiring is often used in Europe. Skip the blue and brown pair and use a ethernet coupler.


Or one of these if you can find one

For your mR, the only way to get a 1.4 was if you sent it for upgrade when that offer was made by Sonore.

EDIT: If you had a 1.4 I was going to recommend a Mutec MC-3+ USB reclocker, but even a 1.3 will do. The mR is nice because it is small enough to go behind a Mutec and be connected directly with a USPCB from Uptone

Thanks for the suggestions @ogs, but while this is undoubtedly a simple fix I’m just not interested enough to devote too much time or energy to troubleshooting Devialet’s firmware. I am however following the gestation of the etherREGEN with interest, and will certainly be at the the front of the line when that is released. Aside from any sound quality improvements it may bring it will also allow me to easily test a 100Mb link to the Expert - if Devialet haven’t solved this in the meantime.

Regarding clocking, I have been following @austinpop’s megathread " A novel way to massively improve the SQ of computer audio streaming" over at AudiophileStyle, where the Mutec REF 10 has a number of advocates. Then again, the fortune teller tells me that a dCS Bartók might lie in my future in which case a word clock rather than reference clock would be the way to go. In that case it might be interesting to evaluate the MC-3+ against the Rossini Clock.

I also have a fair bit of work to do on power supply to my systems, but again, I need to decide on the main components and architecture which will in turn drive the specific needs regarding ancillaries such as power and clocking.

So much to do and so little time!

The etherREGEN is very interesting. I have looked at it myself. The problem, as I see it, is that Devialet needs an internal reclocker to match what the Mutec and other such devices do. In addition a word clock input would be important. None of that is going to happen I think…

I’ve just said in another thread: The mR/Mutec sounds better into the AES/EBU input than Roon directly to RAAT in the (Devialet)amp. This is just with a MC-3+ USB. With a REF10 it would be even better so Devialet will have to do some work on the RAAT code or it’s integration.
The clean ethernet port on the etherREGEN is 10/100 by the way :smile:

I had problems with a Cat.5e cable.

Important are good LAN cables (Cat.6 or Cat.7).

So I have no problems, the Devialet (Expert 210 Pro) hangs (with 1000Mbps) on a switch Netgear GS116Ev2.