"Discography unavailable" solved in build 795!


This was the problem and turned into a massive thread, plus quite a few others by other users.

The good news is - the last update actually solved the problem!!! Hooray!
This is very good and also shows it was not my setup that was XXX it was a bug that has been crushed. Glad about that. One always feels so guilty stating problems, since it feels like it is your own fault.

So, well done Roon! But please be a bit more responsive, when you are actually working on a fix. Seeing a thread be closed and dry up, seems more like forgotten, than - oh they are gonna solve it.

1 Like

Hello @Squeezemenicely,

I cannot but take to heart your final request please be more responsive. We are failing at this and I wanted to apologize personally. I am very sorry that we’ve still not caught up yet with all the requests. We’re working on it though and things are looking up.

Thank you for your continued trust in us.

P.S. I will close this thread as the issue is, as you said, resolved with the latest update :partying_face: