Display issues on 1.8 B778 [Resolved - B783]

Intel HD 3000 here also. No new drivers with the Intel update tool.

1 Like

Same here. Everything was working fine with previous release. No new drivers.

1 Like

Same issues on desktop PC running Win10 Intel integrated graphics card

1 Like

I removed Roon from the laptop, then installed it again, Roon worked well again, and immediately offered to update B778, updated and again everything was gone. And you tell us about the drivers.

I did the same thing with the same results. All my drivers are up-to-date by the way.

1 Like

No supported driver or software updates are available for your system.

So hope you have another solution… I tried all other apps on laptop. The issue is only with Roon. Have deleted and reinstalled it… problem remains.

1 Like

Just updated one of my Android remotes to 778 (Android 5.x) None of these problems there, so far…

Core Machine (Operating system/System info/Roon build number)

NUC i5 running Debian - 778 Remote on Win 7 (Lenovo T420/i5) laptop also running 778

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Ethernet
Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Pi4/RoPieee/USB

Description Of Issue

778 does not display cover art. Not on overview and not when I select an album for playback. A few covers show partly on the overview, but only the black square when selected.
An Android tablet running 764 (778 is not yet available for download) works normally.
Also other elements (like Prev/Next and Play/Pause) is not displayed properly.
Any fix for this?

1 Like

My Android remote has been updated and it works with Roon, displays everything, but on the laptop everything is still bad. When will the problem be solved?

Spoke too soon here. Volume control on the tab is not working any more. Roon is blocking the physical volume on the device. I have to force-quit Roon and go to system settings on the tab to adjust volume.
This probably belongs in a separate support thread as it is different from the display issue on Windows

Hi, at least one other user is encountering the volume control issue:

I would suggest also posting about this issue in that topic so that Roon have a better idea of the number of users effected.

Thanks for giving my previous suggestions a try!

I met with the team and we are investigating further — Anyone affected, please verify the following information:

Thanks!

I disagree.

  • 2nd generation intel chip
  • Sandy bridge
  • 2011 (10 Years ago!, that was the dinosaur age! :grin:)
  • Intel HD 3000 Graphics

They are on generation 11 now.

GPU - Intel HD Graphics
CPU - Intel i7 (L640LM)

A post was split to a new topic: Artwork missing on Android Pixel 4

Same problem for me.

GPU - Intel HD Graphics
CPU - Intel i5 2400S

With this new release I’m not able to see:
Covers,I see only a blacksquare,play,ff,stop buttons any more.not able to use this way…
Win10 last update.
Giovanni.

CPU Intel® Core™ i5-2400 CPU @ 3.10GHz 3.40 GHz
GPU Intel HD Graphics (in Gigabyte Technology Co., Ltd. Z68AP-D3 motherboard)

OS: Windows 10 Pro Version 20H2 build 19042.870

Not sure if it helps, but album art and artist photos are showing for me. Windows server, Windows remote, Android remote.

Windows 10 remote:

Intel UHD Graphics 630
Driver: Intel, 9/24/2020, 27.20.100.8783

Intel i3-8100T 3.10ghz 3.10ghz

Well we’re not exactly ray tracing a high frame rates here. But I’m sure the Roon team will solve the situation.