Error message when I try to access Tidal via my Roon iPad app

I get this same error message when I try to access Tidal via my Roon iPad app. It has worked fine for years until last night. Tidal is no longer listed in the Services menu either. I am able to log into Tidal directly but the Roon app doesn’t recognize Tidal?

Hi @Steven_Lefley,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Can you verify which version of Roon your iPad is on? Which browser are you using on the iPad?

I was informed this morning that Roon had corrected their problem so apparently many others were affected by this as well. After receiving the Roon email I was able to log into Tidal as usual.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.