Error when play with Qobuz

Hi all
I’m using a new Mac and trial version of both Roon and Qobuz. Roon is working perfectly with my library and the login to Qobuz worked fine as well.
When I try to play any track in Qobuz I get every time the same error:

“Playback was interrupted because a track failed to load
too many failures. Stopping playback”

What should I do?

Hi @Marco_Rogiani,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

What device are you playing to when this behavior occurs? If you play to a different endpoint is there any change in behavior?

Does this always occur with the same album(s)? A small minority of Qobuz albums aren’t available for streaming (i.e. they can only be bought and downloaded)…

Can you play on Qobuz site songs for more then 30 seconds? Maybe there is something wrong with your subscription.

Thanks all for the support!
At the end I fixed the issue with Qobuz, it was an issue with the payment.
I apologize

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.