Force backup crashes roon!

My automatic backups are not running anymore for some reason :frowning_face:

So I decided to perform manual backups. It worked for the location on the usb drive connected to my TP Link Archer C3200.

However doing a force back up to my macbook pro (High Sierra) crashes roon. Both the remote (iPad or mac) and core ROCK on NUC5i5RYK @support


Hey @stevev1,

Sorry for the slow response here – is this still happening? Can you reproduce consistently?

Let us know if you are still seeing this, and give us a timestamp for when the last crash happened – we can enable some diagnostics and have a look at what’s happening here.

Thanks and sorry for the trouble here!

1 Like

@mike I think roonserver crashes when you perform a backup and the backup folder is unavailable at that time.
I just tried a force backup to the folder on my sleeping macbook pro (power nap was enabled) and roonserver crashed again.
When I woke up the mac it worked fine.

just helping out on a translation…

what are the odds :joy:

Thanks, that’s helpful. @vova @Ivan take note.

Incredible :rofl:

Hi @stevev1 ---- Thank you agin for the continued feedback and more importantly, thank you for your patience while our tech team has been trying to reproduce this issue.

I had a chance to check in with our techs today on this behavior and they are still struggling to understand what is causing the problem to occur in your setup. In light of this the team has asked if you could please reproduce the issue and note the time when the error occurs.

Once you’ve provided the requested information, I can enable diagnostics on your account which will hopefully help our techs get a better sense as to what could be causing the issue.