Free with Freebox Delta/Pop/Revolution router [in French]

SI vous possédez une Freebox Delta, Pop ou Révolution, il est possible que Roon ARC ne fonctionne pas, avec un message d’erreur visible dans les Réglages de Roon:

A essayer en premier : changer le numéro de port

Il est possible que votre Freebox ne soit pas “IP full stack”, c’est à dire que ne possédez qu’une plage de ports IP limitée. Dans les réglages de Roon (écran ci-dessus), essayez successivement comme numéro de port jusqu’à trouver celui qui fonctionne:

  • 38616
  • 22232
  • 5848

Si la connexion s’avère toujours impossible, passez à l’étape suivante :

Ouverture manuelle d’un port de communication entre Roon ARC et votre serveur Core Roon

Il est nécessaire d’ouvrir le port 55000 au niveau du routeur (votre Freebox), et de le router vers votre serveur Core Roon.

Prenez note de l’adresse ROON CORE IP indiquée dans l’onglet Roon ARC des réglages, généralement sous la forme 192.168.1.XX ou 192.168.0.XX vous en aurez besoin plus tard. Dans la copie d’écran ci-dessus, l’adresse est 192.168.1.119

Connectez vous ensuite à votre interface de gestion Freebox OS avec un PC ou un Mac (au pire une tablette, mais pas un téléphone). Si vous ne l’avez jamais fait plus d’infos ici.

Ensuite dans les “Paramètres de la Freebox” / “Mode avancé” double-cliquez sur “Gestion des ports”
image

Ajoutez une redirection avec les paramètres suivants, avec en “IP Destination” l’adresse IP de votre serveur Core Roon, ici 192.168.1.119 dans mon exemple.
image

Validez, fermez la fenêtre “Gestion des ports avec OK” après avoir vérifier que la redirection est bien indiquée “active”, et là normalement Roon ARC est en mesure de se connecter à votre serveur Core Roon depuis partout dans le monde.

Si ça ne fonctionne toujours pas… Il est possible que vous ne disposiez pas d’une adresse IP fixe dite “fullstack”, c’est à dire avec tous les ports de 0 à 65535, mais seulement un quart de cette plage.

Première option : essayez successivement en lieu et place de 55000 les numéros de port suivant, à saisir dans les Réglages Roon Arc ET dans les paramètres de gestion des ports de Freebox OS :

  • 38616
  • 22232
  • 5848

Deuxième option : demander à Free une adresse IP dite “full stack”, qui permettra d’utiliser librement le port 55000 pour Roon ARC, un petit tuto ici.

Bonjour Rémi, pour ma part cela a été assez facile, j’ai juste changé le port dans les paramètres de Roon car effectivement je ne pense pas être en « full stack ».

image
la gestion des ports est vide

image
mais j’ai une règle dans le UPnp IGD mise par roon

Pour info : j’ai une FreeBox Pop et je suis en ADSL

1 Like

Merci Dirk, intéressant, ça veut dire que l’UPnP IGD a fonctionné chez toi même si tu as du choisir un numéro de port différent.
Chez moi ça n’avait pas fonctionné et j’ai du ouvrir un port manuellement.
Je vais adapter le tuto.
EDIT: tuto modifié.

1 Like

Un immense merci @alec_eiffel!

This topic was automatically closed after 15 hours. New replies are no longer allowed.