Having problems "enabling" a new DAC


Relatively new user, I am looking for help, @support to get a JDS Labs C5D (headphone dac/amp) to be recognized by Roon. It is connected directly to my Mac, and shows up in Settings > Audio. However, when I click the “enable” button it gets hung up on “enabling” and doesn’t go any further.

I can get it to work if I run it through the Mac System Output, but as I understand it, this is not ideal for the audio stream. I am not having any problems with it connecting to my main audio system. Tried restarting the computer. What am I missing?



Hey @adavies3 — Thanks for the detailed report, it’s appreciated!

To start, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

May I kindly ask that you please verify the following:

  • Are you able to play to this endpoint from the Mac outside of Roon?
  • Is this only happening with this endpoint, or does it happen with others as well?
  • Are there any pending OS updates? What OS version are you on?
  • Do you have any active antivirus or firewall active? If you turn them off do you experience the same behavior?


Hi Dylan,

Thanks for getting back to me. After your email, I managed to get it to work. I use sonicTransporter version and realized that hadn’t been updated (it was still at 1.4). After updating it to 1.5 (to match the version on my OS X Mac and rebooting), it recognized the JDS Labs C5D.


1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.