Hesitation at the beginning of each track

Core Machine (Operating system/System info/Roon build number)

sonicTransporter 1u

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Datasat rs20i

Description Of Issue

Brief sound, then no sound followed by the beginning of the track.
This only occurs when I select a track. If the next track begins automatically after the end of the previous track, then all is well.

Now I’m also getting hesitation on some tracks that automatically follow.

Make that all tracks.

Have you done any troubleshooting?
Played to a different endpoint, rebooted everything. Would be helpful to know what you have done already.

I have rebooted everything.
I have no other endpoints.

what do you use to control it then? if its a tablet or phone it is an end point you could use to test.

1 Like

Hi @Richard_Bromer,

Can you please verify if the “System Output” of your Roon Remote is exhibiting the same behavior? Or is it just when playing to the RS20i?

I don’t know what you mean by Roon Remote.
It occurs when I use my iPad to control.

It also occurs when I use my PC to control.

What do you mean by “system output”?

OK. I figured system output out. When I play through my iPad there is no dropout.

Hi @Richard_Bromer,

Thanks for confirming the issue only occurs on the RS20I zone, we should troubleshoot our efforts more in this direction in that case.

How is the RS20I connected to the Core? Is it through Ethernet to the MicroRendu and then via USB to RS20I? Are you using the latest firmware on the RS20I?

Yes to all of the above.
It has worked fine in the past.
Over the past few months it has gotten progressively worse.
Nothing has changed other than Roon updates.

Hi @Richard_Bromer,

Do you have any other PCs around the house? Can you try to install Roon on the PC and connect the RS20I to the PC and verify if you still see the same issue (effectively bypass the MicroRendu)?

I don’t see how to bypass the MicroRendu with my PC.
Roon is on my PC. It controls the MicroRendu and the dropout persists.

Hi @Richard_Bromer,

By this test I mean unplug the DAC from the MicroRendu and plug it in directly to one of your PCs USB ports. Then the DAC should show up under Roon Settings -> Audio. Please verify if the same issue happens when the MicroRendu is bypassed.

I connected the PC directly to the Datasat and it worked perfectly.

Hi @Richard_Bromer,

Thanks for confirming. In that case, I would reach out to the MicroRendu support team to see if they can investigate why this issue only occurs when the MicroRendu is connected to the DAC and the direct connection does not display it.

I have worked with MicroRendu support.
They sent me a new MicroRendu, but I still have the same problem.
They don’t believe it is an issue with their components.
My network is:
Arris modem, Apple AirPort Extreme router, and Araknis Ethernet switch.

Please advise.

1 Like

Hi @Richard_Bromer,

Have you tried to simplify the network setup a bit by bypassing the Ethernet switch and having Core + Rendu connected directly to the router?

You should also be aware that we have often seen reports of issues with Apple Networking Gear, and we do not suggest using these types of routers, Networking Best Practices Guide:

Finally, we strongly recommend against using Apple network devices such as the Apple Airport Extreme and Airport Express (note: it’s fine to use the Airport Express as an Airplay device). To ensure the best performance, we recommend against using these devices.