High CPU usage / dropouts

Double check that Jumbo Frames is off.

My router MTU is set to 1500 - I assumed that is sufficient, but let me know if that’s not the case

No, that’s pretty standard and you should be good.

That Router has a QOS Gamer option. I would double check to make sure that it is turned OFF. Just a couple of things off the top of my head.

Also, You could try attaching the PS directly to the Mac to eliminate the network and Aries completely as a source of the issue.

All QoS settings are off.
My Mac is far from the DAC, so Ethernet / streamer is really only option, and in fact this setup works extremely well; w/ the exception of Roon, that is… :frowning:

Have a look at the settings- setup tab, like this,

Does it indicate anything like analysing track x of y?


No indication of any ongoing analysis…

But …

I have just re-launched it and am observing the CPU usage during playback. Unlike previously, it’s steady at ~ 12%, no more spikes to 50%.

Could it be that there was indeed some background analysis that went on for days and just ended? This library is not particularly big - just ~ 500 albums / 8k tracks so it’s surprising the processing would go on for multiple days…

I will watch this over the coming days & see how it evolves.

Thanks all for the help.

Indeed “turning it off and on again” does seem to cure a huge amount of symptoms!

Glad it seems sorted, enjoy your trial, it’s a great product.


2 posts were split to a new topic: Roon on a Mac - high CPU usage

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.