How come MQA unfolding takes place since I have no such subscription


I am a bit confused.

I am running Roon (currently) at my laptop and a Bluesound Node 2i as an endpoint. The Node goes to an iFi One Signature DAC through coax.

I have set the streamer into “NO MQA" mode and my Tidal subscription is hifi.

But when I play tracks through Roon, I see in the signal path that it mentions MQA first decoding.

So signals like 88.2 or 96 appear in the path while it remains lossless.

Shouldn’t it be limited to 16/44.1???

How come MQA unfolding takes place since I have no such subscription? Also how can this happen even if I have de-activated the node MQA support?

Thanks in advance

How is this set in your DAC setup?

I quit Tidal because they insisted on having only MQA versions for some albums.

1 Like

Thanks for the response everyone…

My DAC is set properly and my Node as well.

What actually seems to be the strangest thing is the following:

I play a track (which is a Tidal Master) - but as I said before, I have a hi-fi subscription - and it plays ok.

Then after increasing the internal Node volume, specifically at 73/100, there is a single “click” sound, and the light on the iFi DAC changes to magenta.

This is before and after…

Contact ifi and ask them what’s going on.

Some hints on MQA and volume in this thread

1 Like

In addition to Ged’s linked post, have a read here. Points 3 to 6.

I know you mentioned your Tidal subscription is Hifi only but it’s know that even on this tier, there can still be MQA info in the stream.

Forgot link :see_no_evil:

These days I think Tidal HiFi is only bit rate limited and not format limited - ie 44.1K MQA is possible.

HiFi gives you 16/44.1. If it is originally a 44.1kHz-multiple MQA track, you still get MQA (with a possibly truncated bit depth).

HiFi does not prevent you from getting MQA.

But Tidal seems to go out of their way to prevent you from getting HiFi. :laughing:


The only way to avoid MQA in a Tidal sub is to have the free tier as it’s just aac, but won’t work in Roon. Hifi contains lots and lots of 44.1/16 mqa encoded files that will go through the whole MQA process nothing Roon can do about it and nothing wrong with what’s happening. As mentioned it’s bit depth cap not a sample rate cap. This was all discussed at great length when they changed all the tiers.

Hmm I see…
So I guess no way out of that.
I wouldn’t mind so much if my gear wasn’t facing issues decoding that…
The weird thing is that the dac is supposed to support mqa decoding (ifi zen one signature) but when I ask it not to do it, there is trouble…
Anyway I guess I have to live with a clicking noise when raising volume from 73/100 to 74/100…
This is for the mqa files (translated as mqb native in the dac)

If your goal is to avoid 88.2kHz or 96kHz MQB, in Roon turn off MQA Core decoder.

Previously by declaring the streamer as “No MQA” you were actually forcing Roon to use its own MQA Core decoder.

…& I did the same :+1:t3:


If it’s encoded MQA to save server space or reduce bandwidth required it will always do first unfold. That gives you poor sound quality. If you have MQA do complete unfold for better sound. Only first unfold is going to be worse sounding than complete.

Hi @Aris_Tsogas,

I have an iFi ZEN DAC v2 and facing MQA playback issues. Check this thread for details.

So, to face the issues I completely disabled the MQA support (dac & roon side). That did not help too.
I’ve contacted iFi support, they said it’s Roon issue.
Well, what I’m trying to say, the combo Roon + iFi is not a good one. Great products on their own, but not working good together.

p.s. Also checkout the firmware updates for your DAC. But have in mind, there is no downgrade.