How do I turn Roon ARC off?

How do I turn Roon ARC off?
There doesn’t seem to be a way to turn it off or disable it, am I missing a setting?

Hi, fellow user here.
I’m not sure why you want to do that. If you don’t enable UPnP and don’t define a NAT forwarding rule manually on your router the ARC TCP port isn’t reachable from the internet.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.