I cannot reach my nucleus plus anymore

Hello. I have made some network changes for ethernet and I cannot reach my nucleus anymore. Not on my phone, not on mybrowser or windows application.

You have to find out what you changed and where they affect connectivity.
Did you change wires, moved a device etc.
Can you get online from any device connected with eg. wifi?
Do they get IP addresses (check in settings on the device).

Hi @Horatiu_Marcu,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

What kind of network changes did you make?

Audioquest cinnamon ethernet cable that goes to Paul Pang Quad, audioquest diamond ethernet to finisar sfp plus optic units, diamond out to roon, audioquest roon usb to t+a dac. I tried and bypassed the paul pang quad and the finisar optical, but no succes. I am using a nucleus plus and it used to be power up with farad sr orange upgraded power supply. When I use the Ibm chord porvided with the nucleus, it is visavle on the network and I can play music. When I used it with Farad is continously reseting and it is not visible. I change the farad eith a complete new one, it still does not work…

No network changes. Is there any chance to log into my nucleus and run a diagnostic, to see if there are any problems. I even updated the operating system on it. It is still no visible with the farad

Two years later? Don’t use Roon too much, huh?

Hello @Horatiu_Marcu ,

We do not test any 3rd party power options, and if any damage occurs to the Nucleus motherboard as a direct result of a faulty 3rd party power supply, the warranty will not cover it. If the stock Nucleus power adapter is working well, we suggest using that one instead.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.