I can't access internal ssd installed in Nucleus Plus

It has worked in the past. This evening I wanted to add an album and it would not connect to the internal ssd. The nucleusplus shows up on my network. But when I try connecting it says connections failed. Using a Mac.

Hey @Steve_Schedlbauer,

It’s been so long since you started this thread and by doing so, creating your first post on community - a belated welcome :wave: !

I’m sorry we didn’t get a chance to reply sooner :pleading_face:

I wanted to ask if you’re still experiencing this: being unable to connect your SSD to your Nucleus+? If so, could you please share some more details about your setup and network connections?

Thanks in advance :pray:

Thank you for following-up on this.
I’m new to this arena, so my apologies about not providing insightful information up front.

So, a couple of years ago I took the leap to streaming my music. Long story short (after much research), I decided to take the Roon (lifetime subscription) Nucleus + route.
I installed a 1 TB SSD hard drive in the Nucleus+ and loaded my CD collection onto it via my iMac computer. And subsequently over time have added downloaded files from Native DSD to the SSD hard drive. Up until last week, I went to copy a CD to the SSD but for the first time, it kept coming up “connection failed”.

So, what I have is (probably more than you need):
I mainly use my iPad for the Roon interface using Tidal.
I mainly use my iMac to download and copy music files to the internal SSD in the Nucleus + via hardwired network connections.
The Nucleus + provides the digital info to a PS Audio Directstream DAC. Both are hard wired to my network (so is my iMac).
I believe all my software for Roon, Nucleus + and PS Audio Directstream are all up to date.

I can still access and play all my music files via Roon that I’ve loaded on the ssd. So I know the content isn’t lost or corrupted.
I’ve attached a screen shot of the system status. All looks good. As a side note, I’ve Reinstalled the operating system, after reading some suggestions on the Roon community.

What else would you like to know or have me try?

Hey @Steve_Schedlbauer,

I’m so glad you’ve followed up on this and with so much detail - thank you :pray: ! You’ve done great by posting in the specific Nucleus #support category and actually, the screenshot is what I would have asked for next (you’re amazingly reading minds too :grin: ).

To make sure you get as specific a suggestion as possible, I’ve moved your thread into our technical team’s queue. One of our technicians will reply on this thread.

In the meantime, if you could also post a screenshot of the error you’re seeing when trying to copy music as usual (the connection failed error) that’d be great.

Please, sit tight :slight_smile:

Attached are (3) screen shots.

  1. showing my Nucleus + on my network
  2. showing it trying to connect
  3. showing the connection attempt failed.

Oops. I uploaded the “connecting” screen shot twice.
Here is the screen shot showing it failed.

Hey Steve –

Try the 'Connect As… button top right in your last screenshot, using ‘guest’ for both username and password.

Rene`, I had tried the “Connect as” button as well and got the same result. However, when do select the “Connect as” it does not give me the option to enter a username and password.

Resolved over email — Connected successfully with IP address.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.