I can't hear any music!

Intel NUC8i5BEH configured as Roon Nucleus Plus
128GB M.2 SSD Roon ROCK Installation 16 GB Ram
Windows OS
Roon remote Lenovo x1 carbon Windows OS
Oppo Find x3 Lite Andriod OS

Networking Gear & Setup Details

ARRIS TG2492LG-85 Router. LINKSYS SE2800. Seagate PERSONAL CLOUD Nas
All connected by Ethernet

Connected Audio Devices

Using a ROON READY GATO AUDIO DIA -250s NPM amplifier and Dac with network player. connected by ethernet

Number of Tracks in Library

33,000 tracks

Description of Issue

I have enjoyed roon seamlessly on initial set up. Music library found and loaded. Roon ready device identified and connected. Music played perfectly.

After switching everthing off and then returning a day later. On restart everything looks as it should. Once a track is selected and play is activated. The music analysis indicates a track is playing. However no music is audible.
No amount of cancelling, disabled and then enabled has resolved the issue. Please advise my best way to proceed.
I have cancelled my subscription with one day left to go of the free trial, in frustration and upset as considerable amount of investment has already been committed. In order to continue this experiment trial I would need to resubscribe. How would my trail period be affected?

Since you’re having problems, @accounts should be willing to extend your trial.

Tagging @support for help with your problem.

A point about definitions. You can’t configure a NUC as a Nucleus plus. You can only put ROCK on a NUC, which it seems you have done. ROCK and Nucleus OS are two different things.

Have you restarted the core? One piece of advice is to leave the core on 24/7 or if you don’t want to do that switch it on first (assuming you don’t switch the network off) and switch other elements on afterwards.

I have set everything up. My core has my music library, My roon ready device is identified. When I select a track and press play it shows it is playing on the analysis but no audio is heard. Can any one advise?

Hi Paul,

First step, turn everything off and on again. Electronics can get into funny states and a reboot often fixes things. A couple of times I’ve found I’d forgotten to turn on power amps …

If there is still no joy, post screenshots of your Settings/Audio screen and Signal Path (click on the coloured ‘spark’.) These will help narrow down any trouble.

If we can’t fix it here, then we’ll get more information and transfer to Support.

Also do check the volume levels, especially any mute button that might have been engaged by error.

Merged your two threads on same subject as multiple threads usually only leads to confusion and certainly diluted helpful responses.

3 Likes

Hey @Paul_Goodwin,

Thanks a lot for posting about the issue you’ve ran into :pensive: . We’re so sorry that your enjoyment of music with Roon was interrupted. Our technical team will follow up on this thread. I wanted to chime in about your account’s status.

You mentioned:

I have cancelled my subscription with one day left to go of the free trial,

However, this doesn’t seem to be the case. It looks like a yearly subscription was purchased. Can you please log into Account - Roon Labs to double check?

Hey @Paul_Goodwin,

Ben here with the support team, I wanted to check in on this thread to see if you’re still running into issues with audio playback?

If so, please reproduce your issue and grab a timestamp (day,time) of the issue, and share it here. That way, we can enable diagnostics on your account and take a deeper look :+1:

I’ll be monitoring this thread for your reply.

I am having awful terrible problems. I can no longer sign on to log into my core.

I really did expect so much more from roon. I am very disappointed. I had been a roon essentials user for years, not without issues I must add. I foolishly thought the move to a new core and full roon would solve a lot of these. However, problems have just escalated. I am on the verge of cancelling.
I also feel the way to access support is next to pointless. An unnecessary layer upon layer of dead end clicks that have lead to advice like “turn the volume up” if a user gets to the point of being able to post an issue. In my view they have clearly demonstrated a persistence and ability to solve a problems like the volume is turned down. There by earning the right of a sensible clear and helpful response

Paul,

Feel free to email me moderated – I have been where you are!

Len

I removed your email address from this public forum as you really dont need to be advertising it for the spam bots.
Please message him directly through the Roon service.
Thank you

1 Like

Not in my experience. We all miss the obvious sometimes.

I think it would help if you could restate your core architecture. I at least can’t work out if you are running a Nucleus, ROCK on a NUC, or Roon on a Windows machine.

1 Like

Roon rock is on a NUC

Roon the app is on a windows computer. This is how you access your music libraries and operate your playback devices.

Also the roon app is also on an Android phone

This gives me two options to access my digital files that are stored on a Network Attached Storage hard drive (NAS)

These files are then played on a Roon Ready Network player. Dac . Amplifier

As asked, can you post these screen shots? The more info you can give the quicker your problem can be solved.

If you are still stuck here, can you post a screenshot of the ‘fail’?

My issues have persisted. I have now deleted roon from my android device as it simply would not allow me to access anything of use. Which brings me to my main issue. Whilst I can clearly see my music library, I can see my audio device, I can select music to play, I can press play. The music analysis indicates music is being played. Yet I hear NOTHING.

Any ideas welcome. Preferably a helpful one.


My screen shot


My screen shot of settings audio