Ifi Zen Stream setup

Hi! I managed to get my Iii Zen Stream setup and working with my USB dac. I am curious about one thing, though. There is a “System Mode Selector” on the back of the unit. I am currently using “All-In-One” setting as the Roon selection just doesn’t work. I do see the Zen Stream in settings on Roon and on the local Iii Stream webpage, but not if I select “Roon”. Does anyone know what the sector switch does? Thanks for any assistance. Peter Truce

1 Like

It is a bit complicated. I only use in mode 2 the zen stream, roon mode. But then by default roon is seeing only SPDIF, so you have to change that to USB. I’ll share the link in 3 minutes

Here is how you do it:

And the best step by step


WoW! What a great checklist! This should be included in the box.

Thanks so much!



What firmware do you have? If the last beta in that one the Roon only mode it is broken (works only SPDIF) and they still did not fix that.

If not on the last beta:
On audio settings, at Roon Ready there is your device, first is Device Info after that comes Name, Ip, connection.
Screenshot 2023-03-09 at 23.17.55
It is not like as a button (just as usual text) but it works by opening a small window with info and a blue button to configure device. That button should open the web interface
Screenshot 2023-03-09 at 23.18.47
You can also try to type directly on your browser of choice the ip adress followed by :3100 (example:

Oh, you deleted your message :slight_smile: hope it works