Impossible to connect to ROON after Synology server crashed!

Roon Core Machine


/ NODE 2i - Bluesound

Networking Gear & Setup Details


Connected Audio Devices

SYNOLOGY to Node2i to DAC project preBOX s2 digital

Number of Tracks in Library

5000 track i think

Description of Issue


then my synology server crashed I had to remove and replace 2 hard drives. I reinstalled Roon on DSM7 and since that day it is impossible for me to reconnect to my server

Maybe the replacement of the two hard disks was the reason and now the old core thinks it is not also the new one. With 5000 titles, it might be easier to just start from scratch. What would be missing?

Yes sure ,the problem is the replacement of the 2 HDD

BUT i do not know what to do …
i just want to reconnect the core to roon and add my qobuz playlist and my old music folder.
I still have my old music folder in other hdd, but due to the fact that i still not reconnect
i do not know what to you

There is a folder Roon or Ronnserver on all systems I know, which is renamed Roon_old or Roonserver_old and everything starts from scratch. Where this is located on your NAS, I cannot say. Does this help?

There are numerous of them

You probably need to press the Unauthorize button (second screenshot) as Roon will not open if it thinks you are already signed in to your account. I know this was a common issue at one point on QNAP and this is what solved it for most people.

I have none of these files…i have changer all drive and all is new

I Will try in 3 hours when i Will arrive to my house

Roon probably still sees your old core as being active even though you removed all the old files and started again. Once you’ve unauthorized the old core you should be able to point it to the new one. We’re you intending restoring from a backup or started afresh?

i have tried this because i have done an update…it is not working

Can you post a screenshot of what happened after unauthorizing?

Thanks , this is exactly what you said , i just press Unauthorize and it allow me to select the core and signing
Thanx for your help
all is ok now

1 Like

Good to hear :+1:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.