iPad could not find music on my Roon Core

Every thing was just great but then suddenly one evening my iPad could not find music on my server and I am perplexed as to why suddenly.

My set up is the Lampizator Golden Gate with Lampizator Komputer. From my IPad ( my sole device) I attempt to access tracks but the device spins and spins and comes up empty handed and can’t play music. Any idea what would cause this?
Brian Saul

adding @support for you so they get notified.

Hey @Brian_Saul – have you rebooted the Core device yet? That’s what I would try first.

If that doesn’t work, let us know and we can take a deeper look.

Yes, I rebooted the core and retried. Still not operating.
Thanks for the help!

Hi @Brian_Saul — Thanks for the report, it is very appreciated.

To start, can you please provide a brief description of your current setup using this link as a guide.Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating. You mentioned you are using the Lampizator device, I just want to make sure I have a clear understanding of how everything is communicating.

Can you please clarify the following for me:

I attempt to access tracks but the device spins and spins and comes up empty handed and can’t play music.

Are you able to see your tracks and they just aren’t playing? Or are none of your tracks loading/visibile on the remote device?

Additionally, can you verify the following for me:

  • Is the iPad remote device up to date? Have you tried rebooting it? Does it have a network connection? What iPad version is it?
  • Are you able to access your music directly on the Core machine?
  • Have there been any changes around the time you noticed this behavior that could attribute to what you’re seeing? Any updates on any of the devices?


Hi Dylan, thank you for the response.

  1. My current set up is the Lampizator Komputer which is my music server. The DAC is the Lampizator Golden Gate.
    My controller is my IPad.
    Normally when the Lampizator equipment is turned on the iPad finds and connects with the server instantly. Right now the iPad says “searching for core” and doesn’t find the core at all.
    I am not able to see the tracks or albums stored on the server at all.

Yes, I believe the iPad is up to date. I have tried rebooting the server and the DAC.

I hope that helps.

Thanks for the additional details, @Brian_Saul. Very appreciated!

May I kindly ask for you to try these as next steps:

  • If you’re able, access Roon directly from the Core machine. Are you able to log in okay there and access all of your music?
  • Can you try a different remote device? Are you experiencing the same thing on another remote?
  • Have you tried rebooting your router or other networking equipment?
  • Can you give some insight into your network setup up? What type of router are you using? Are you also using any network switches? Is your Core machine connected via WiFi or is it an ethernet connection?


Hi Dylan, this started about the same time that Xfinity installed a new modem if that helps.

I use an iPad as my controller and the core is the Lampizator Komputer Linux based. I have no other acces to the core othe than the iPad.
I have rebooted both the core and the modem several times to no avail
The modem is connected to the core by ether net.

Any other thoughts?L?

Hi Dylan, recently Xfinity provided me a new modem and I think that’s the problem. I connected my old modem just the way I had it before and it works fine the problem is the old modem has other issues with speed for internet use. I have no idea why the new modem does not work. Any insight would be great.


Hi Brian,

Do you have a program like Fing installed on your iPad that can scan your network and display your ip addresses?

It might be worth trying to see if your iPad is on the same network as your Roon Core.

Cheers, Greg

1 Like

Hi @Brian_Saul — Thanks for the additional information here.

Based on your report, it definitely sounds like the introduction of the new modem is the source of this behavior. @Greg’s suggestion (thanks, Greg!) is definitely worth a try here. Additionally, it may be worth looking into the settings of the modem they gave you to see if there is any firewall active there that could be preventing the iPad from seeing the Core over the network.