iPhone 12 can’t find RoonCore

iPad upgraded to iOS 14.2 can’t find ROON Core either.

Hi,

Your topic has been moved to the support section of the forum.

In order for Roon’s @support team to better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so they can have a clear understanding of how your devices are communicating.

Have you tried rebooting the Roon Core?

Yes, reinstalled on both my PC and iPhone as well.

Hi @Steve_Sofferin,

If you upgraded from iPadOS 13 to 14, check that you have enabled Local Network in iPad settings.
Go to settings, find Roon and check that Local Network is selected. This is new security feature in iPadOS 14.

Still not working.

1 Like

Up & running! Had to change some app privacy settings on PC. All good!!!

2 Likes

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.