Is Imgur sharing down?

Yep its becoming boring. Not sure its global our just Europe. Either way it needs sorting.

Problem in the US too.

Imgur and share option is still not working for me, does anyone know why Or experiencing The same issue?

Yes using that functionality, just wondered about the Imgur issue
Thanks Blackjack

Almost two weeks and still not working for me.

Still not working for me here in Canada.

Hi everyone,

Our team is still working on this — We’ll be sure to update you all as soon as we have more information.

Thanks!

1 Like

Core Machine (Operating system/System info/Roon build number)

Linux x64/QNAP NAS/1.7 (537)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Ethernet/Sotm 200Ultra

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Chord M Scaler (USB)/Chord Dave (Dual BNC)

Description Of Issue

In the current version 1.7 (build 537) I’m not able to use the ‘Get sharable Link’ function. This worked ok on my setup previously.
Now getting an error ‘Failed to share image’ instead. Tried from iPhone client and also Windows client with same results.

Could you please check?

Thanks,
Stefan

Still working on it?
What broke it ?

Come on guys, get this sorted please? If it’s about the money add another c10 onto the already outrageous lifetime subscription. No-one will notice (except us here in Canada). But this is one of the best parts of Roon.

Almost a month and still not fixed… not impressed.

Not great is it.

Core Machine (Operating system/System info/Roon build number)
Rock Version 1.0 (build 186) stable/Custom PC AMD/Version 1.0 (build 186) stable

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
TP-Link Archer C3150/WiFi

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Naim ND5 XS2

Description Of Issue
Unable to get sharable link / the “Failed to share image” error.
The error occured actually after the build 537 update. Before that i had no issue with this.
Issue occures on all clients; Windows,android,ios.

What i tried so far without succes;
Restart/Stop start Roon Server Software,
Reset modem + router settings, ip adress changed DHCP to Static ip/Static to DHCP, reset Roon Database & Settings, Reinstall Rock.

I’m desperate. :scream:

It’s down. Nothing you do will make a difference.

Do what we all do, screen grab, edit, post or just download it if on a pc.

Thnx
Bummer. I’ll look into that

Just found this on Imgur… looks interesting and well done:

What is taking so long to sort this out?

Hi everyone,

We hope to have this resolved with our next release. We are still in the process of testing the solution, so I can’t provide any timeframes just yet, but we hope to have this addressed soon! We appreciate your patience as we continue to work on this.

4 Likes