Issue with 100% volume when using AirPlay with HEOS products (ref#0YQ2BM)

What’s happening?

· Something else

How can we help?

· None of the above

Other options

· Other

Describe the issue

100% volume using AirPlay to HEOS products

Describe your network setup

ASUS use ethernet

I have tried several HEOS products and last Marantz M1

In audio settings I enable M1 and device volume

When start playing it’s 100 % volume
Can’t change volume in Roon app and not in HEOS app. This happens even if I have M1 on 25% before start.

Use Mac Mini as core and there is no other settings to find. But i can hear that others with different core has no problem. Maybe it is the Mac Mini / MacOS app that is the problem ??

Has the latest Roon software

AirPlay to M1 works fine with all other services like Spotify, Tidal etc.

Tried to get help with the same problem 2 month ago and with Denon HEOS speaker but you could not help or tried

Use Roon with Raspberry to my main Marantz system with pleasure

Hey @Eric_Sahlvall,

Thanks for writing in! Can you try clearing your endpoint cache? You can do so using the following steps:

Note: Deleting these files will

  • Log you out of Tidal/Qobuz
  • Delete your endpoint names.
  • Delete saved DSP configs.

If this doesn’t help, please restore the backup you made before trying these steps.

Thanx for your answer

I have already do so
Whent from early access to production 1432

Deleted all files as your instructions to clean MacOS from Roon completely

As I wrote it’s the same problem with 2 different HEOS product and Marantz M1 is brand new with latest firmware and it works with Roon and other core than Mac Mini I have been told

I have also an Marantz CD50 streamer with HEOS and I can see that the same thing happen in the system.
But I’m lucky it is separated from the amp

Can it be something wrong in the MacOS Server app?

Hi @Eric_Sahlvall,

Thanks for the follow up - our team is looking into things further. In the meantime, if you reboot your Roon Server twice, does the same issue occur?

Thanks!

Nope
It’s still doesn’t work

All Marantz/Denon products (HEOS) schould be Roon tested for AirPlay or USB in if possible
USB in to my CD50 via raspberry works :100:

Can see there is other products with the same issue running MacOS Roon

Please find the problem there …

Hi @Eric_Sahlvall,

Thanks for the update - we’re tracking the other cases as well. :+1:

Could you please share a screenshot, or even better, a video of the issue and specifically, the Roon volume slider, when your issue occurs?

Have you also tested out using the compatibility toggle for airplay within the device settings of your endpoints? Click the speaker icon>cogwheel>device setup>show advanced.

Thanks!

I Will be honest with you
I will not crash my amp and I has been very close last time I tried for your sake

Please find a solution with a setup in your lab

You need a Mac mini and a Denon HEOS speaker or a Marantz M1

My test is over and I do not use Roon as long it doesn’t work

You have to contact Marantz/Denon and let them know that its should be much better if their products where Roon ready

My testing is over because who will pay if the amp explode ? Or my speaker ?

Hi @Eric_Sahlvall,

Thanks for the follow-up, and I understand your position. The only reason I asked was from your response here:

Therefore we were under the assumption you were not in any immediate danger in regards to the volume level. If this is not the case, please stand by for updates from our team as we continue to attempt to reproduce in-house. :+1: