Issue with 5.1 test flacs

why I am not able to import these test flacs to my library? Is that some hidden intention to prevent one of proper 5.1 channel testing?

In case there is an issue with these files (what i dont think so…) Could you provide some official test flac for 5.1/7.1 channels mapping?


When you say unable, what is the problem you are seeing?
I’ve moved the post to a support area.

Roon simply doesn’t see the files, I added dir into it, scan and it says no files.

I dont think this is a metadata issue, files are physically not loaded into Roon. This is 5.1 issue that was opened and never answered by anyone from roon properly.

And asking it again, can anyone provide test files for 5.1. if roon is “intentionally” blocking files from github…

Only trying to help, the reason I moved it to support is that it looks like roon isn’t recognising the files so they may ask to see them. @support

I wouldn’t think roon is specific enough to block files from anywhere, I presume you have downloaded these files locally and are trying to add them from your storage?

Looking at the file it appears to have some sort of encryption on it, don’t know if that would have any effect on import.

yes i added to path where are other flacs, well i dont think there is any encryption i can playback these files on windows/kodi etc without any issue

Please let this notion go … Roon is not blocking anything, if the files are in a supported format (and with no special chars in the path) Roon will import. To aid trouble shooting it’s is worth a reading Roon Knowledge Base.

I’m curious as in this earlier post it seems you where able to import and play them (albeit with mixed results) … has anything changed at your end?

I’m assuming this is aimed at Roon so let’s tag @support for them to answer.

1 Like

@carl i dont know, i think i playbacked these files via kodi (vero4k) before, i just cant remember. And maybe some other 5.1 files via roon endpoint on vero4k. Now i installed intel nuc with roon endpoint and want to test if 5.1 channels mappign works correctly. The thing is i cant import these files and i have no idea why.

there is nothing special in path, files name etc… you can download and try import on your end and i assume it will end up with the same result.

Leaving these files aside there are various sites offering test files

hopefully one of these will do what you are after

okay thanks but still no idea whats wrong with these files… as i can playback them on other players…

Well I suppose support may get to test them but I thought your original purpose was to do channel tests, so need some files.

@ged_hickman1 sure, appreciate your posts. I will try it shortly.

Reading your old post, I believe you played them on both Roon and Kodi.

I have just downloaded those files and stored then in folders that watching on my Windows 10 laptop

  • C:\Users\Carl\Music\Roon\0000\ZZZ-flac-test-files-master\FLAC
  • C:\Users\Carl\Music\Roon\0000\ZZZ-flac-test-files-master\WAV

All the files imported and and show up in Roon … the WAVs as one album, the FLAC where split across two albums. (The files could do with being tagged properly.)

Roon can play all the files, I hear the spoken words “front left … front right etc.”.

1 Like

are we talking about the same files? The git link has only FLAC files… there are no wavs… and also these files has no metadata id3tags etc… so i dont know how u can see them as album etc…

also i imported the dataset from google drive… 17 files but i can see only 7 of them even it says 17 files imported… seems that something seriously broken or i dont know whats goin on.

i cant see:

only these 7 files shows up

well so basically that intel nuc dev, where is roon bridge shows as 8 devices in roon app (0-7hdmi, analog, spdif) I selected hdmi0 and no sound while playback…

Have you seen this, any help?

its not even playback 2.0 flacs via hdmi.
That roon bridge shows on my roon client as HDA Intel PCH HDMI0 up to 4 + spdif, analog… i am testing output HDMI0, it goes in the signal path to roon-bridge-> HDA Intel CH HDMI 0 (alsa) no sound for 2.0 same for multichannel. Its ubuntu 18,.04.2 + the latest roon bridge. Seems broken as usual…

I’ve no idea for Ubuntu may be a driver issue.

ehm driver issue… then whats the purpose of Roon Bridge for linux?