Issues using Roon to stream Qobuz

Roon Core Machine

  • Lenovo Ideapad 5, 8GB Ram, Windows 10, Intel Core i5

Networking Gear & Setup Details

ATT BGW210 router, direct wired Ethernet

Connected Audio Devices

Raspberry pi 3, Ethernet, Digione Hat board to a Schitt DAC

Number of Tracks in Library

New user, zero tracks

Description of Issue

Roon works fine on local files and Live radio etc., when Qobuz is initialized, none of the tracks will play and get error message “track is not available, too many errors.” Tried rebooting both devices and get the same issue. Tried Qubuz tech support and received no response. Not sure where to go from here.

You might try setting the DNS on your router to use or

1 Like

Hey @Bill_Wise,

Sorry you ran into issue with Qobuz + Roon :pensive:

@Rugby’s suggestion is gold :star: - thanks! If you can give that a try, it should help.

I was also wondering, do you experience any issues when playing directly from Qobuz (independent of Roon) through the same audio system?

Next, can you please stream music from Qobuz in Roon, but to System Output as a zone?

Thanks :pray:

Unfortunately, setting the DNS address is not an option with this AT&T (Arris BGW210) router. Qobuz will work directly to my laptop speakers, but my network audio device does not appear as a selection for audio devices. Not sure where to go next.
Any ideas would be helpful.

Screenshot 2021-09-25 121750

Bill Wise

Hey @Bill_Wise,

I am dismayed that I have missed on your reply until today… :pleading_face: . Please, accept my apologies - I can promise it is not from lack of wanting.

I appreciate you trying to change the DNS. If the issue persists, could you please temporarily lower the streaming quality in Settings → Services → Qobuz. Does that change anything?

In Roon under Settings → Services → Qobuz → Streaming quality it reads:
“No stream formats available.” Where do I go next?

That means that the Qobuz account doesn’t have a streaming plan associated with it.

Follow this link and enter your user name and password. This will tell you what the status of your account is according to Qobuz.

1 Like

I have the Studio Premier Qobuz plan.
Still indicates no stream format available?

Have you tried logging out of Qobuz inside Roon in the services section of settings?
Then reboot the Roon Core.
Then try logging back into Qobuz again inside Roon.

Has helped myself in the past to clear up odd Qobuz behavior.

1 Like

Ok, that got it working. Thanks for your help!


Excellent news!
Enjoy your music!