Qobuz won't stream to my system anymore

Roon Core Machine

Intel Nuc 5
OS Version 1.0 (build 227) stable
Roon Server SW Version 1.8 (build 943) stable

Networking Gear & Setup Details

Ubituity 8 Port Switch
Roon Server connected via LAN Cable to Ubiquity

Connected Audio Devices

roon bridge
mini dsp shd
various sonos gear
volumino on pi
guastard x26 pro dac

all audio gear is connected via lan cable

Number of Tracks in Library

3000 Albums

Description of Issue

Everything worked fine until earlier this week - from one song to another the issue appeared :frowning:

It has been described here already:

qobuz via roon won’t play on any of my devices. All songs play fine via the qobuz app.

Status in Roon

Status in qobuz

logged out (in roon) from qobuz
restarted the core
logged in (in roon) into qobuz

rebooted all network gear

rebooted all audio gear

always the same result

anyone any idea?

That seems to be the issue. In the same thread that you linked, the OP of that thread was able to set things right by doing the following.

yes - I’ve tried that

unfortunately it did not change a thing :frowning:

Try clearing your qobuz cache

cleaning out the cache did not change the behaviour :frowning:
I am running out of ideas

Hello @Richard_Strasser ,

How did you log in to Qobuz, did you use your full email address or just the username? If you tried the username, can you try the full email address instead and see if that helps?

I logged in with my username - changed it to the e-mail adress and it’s working again. :slight_smile:

thanks for the hint @noris

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.