Keep Roon Radio off between updates

I have old skool listening habits and care not for Roon Radio at all. After every update Roon Radio turns itself back on for every endpoint. It’s just annoying to reset all seven is all.

1 Like

Interesting, I always have Roon Radio off and just checked, it’s still off…

I concur, I turned Radio off in the early days and despite numerous updates it has NEVER turned itself back on again on any of my endpoints.
Very strange…

So this is curious indeed. Mine definitely comes on again following updates.

Some of my endpoints revert to Roon Radio on after every update, some don’t. :open_mouth:

It is annoying.

Lmao
Just to truly upset the apple cart there.

Does not sound like there is a pattern.

I have mixed usage endpoints.
Win10pc, iPad mini4, Android phone.

Just to counter this particular request - I use Roon Radio very regularly. It’s one of the features that I particularly enjoy and it has allowed me to discover many artists and albums that I wouldn’t otherwise have come across.

I would not want Roon Radio to be switched off by default. It would be equally annoying for me to have to enable Roon Radio on all of my endpoints every time there is a software update as it would be for the OP to have to switch it off after an update.

In my case, Roon Radio appears to be enabled by default on all of my endpoints. Just the way I like it!

I guess it might be possible for Roon updates to recognize the preference of each user and retain that particular setting after an update. This doesn’t sound too complicated to me, but I guess only Roon developers can know for sure if this is the case.

Not sure this is relevant, but I use Roon Rock installed on an Intel NUC.

1 Like

Good point, I should be clearer in my request. I simply want endpoints to retain their RR settings during updates, so where it’s disabled it stays disabled, and likewise stays enabled where that’s the case. My issue is that I turn it off across the endpoints and post update it gets turned on again.

This:

is what I’m after, I’m not looking to transfer the source of my irritation :wink:

2 Likes