KEF LS50 mk2 "Second Wake-up Source"

Does anyone have a pair of the new LS50 mk2’s and are using the SPDIF input?

Supposedly you can change a setting in KEF Connect so that if the KEFs sense a signal on the RCA SPDIF input they will turn on or come out of sleep. I made that setting change but it does not turn them on when I start music in ROON. Once I turn them on manually they pass the signal perfectly.

Any suggestions?

I have the same problem with coax-in. I also set them to be the second wake up source, but it didn’t work for me either, I must turn them on manually like you. Tomorrow I will try the same with optical, but my hope is not high that it works. I think this must be a bug in the app, maybe we should contact KEF about this issue.

Hi both,

If you could replicate the issue, and then immediately go to the settings part of the app, there should be a section called ‘Support’. Press that to bring up a pre-filled email to send with the attached logs, and give a brief description of the issue. That’ll go to our customer service team, and we can have a look into the speaker logs to see what might be happening.

I’ll also have a look Monday when I get back to the office with my own pair of LS59WII. Can’t say I’ve personally had an issue with the second wake up source, but I don’t recall having tried it myself with an optical or coax source, so will dig one out.

I should add that the speakers are in sleep mode and I am initiating playback in Roon. I am not initiating music playback through the app. Does that matter?

I don’t think that should matter. I’ve tried previously with HDMI and Bluetooth and it worked as intended, not touching the app either way after initially setting up the second wake up source choice.

If you have another source you could try - even on another input (if digital, make sure the audio output on the source is set to PCM 2.0). That would give an idea of whether it is potentially the source component maybe not doing something.

I have the exact same problem. My setup is Kef LS50 Wireless 2 - Raspberry PI3, Hifiberry Digi+ Pro and piCorePlayer on it. Does not switch on if music played through the Digital Input.

I had contact with the KEF Support and the final answer was that I am the only one with that problem so it’s my issue :wink:

Thanks for letting me know. Since you are using a different SPDIF output than I am it seems more likely that the issue is with LS50W-II than the device. I put in a service request with KEF.

“If I set my LS50W-II’s to wake up when a signal goes to the COAX input as a “Secondary WakeUp Source” nothing happens. Once initiated manually music plays fine. This is a known issue on the Roon Community Forum. The signal is coming from a Mutec +3 USB.”

Here is my email thread with KEF. Some bold text was done by me for emphasis. I doubt that the KEFs are literally defective but might have a bug regarding waking some inputs from “sleep”.

Read from bottom up…

Troy Burke (KEF America)

Nov 16, 2020, 10:15 EST

Again, I do not believe you have a defective speaker. I am the primary contact for these speakers and this is the first I’m hearing of it. I think the dev team is correct in that it is in a state of always on. This is case by case. If may be useful to prevent the speakers from sleeping in the KEF Connect App as well.

Troy - KEF Service

Paul Mouritsen

Nov 16, 2020, 10:09 EST

Hi Troy,

Thanks for the reply.

“As Coax and optical are considered “always on,” it can be tricky using a coax from a computer that is always engaged. This would not be the case with a bluray player or similar device.”

It seems as if you are saying that users should not expect consistent results on the coax inputs from various devices that hope to use the “Wake-Up” function that KEF is promoting as a feature. Is this correct?

“I am using a usb to digital coax convertor in my setup Computer>Convertor>COAX and it does turn itself off and on from it.”

Actually my Computer is connected by USB to the Mutec which is a USB to coax convertor(DDC). If it is working for you then it really should be working similarly for me.

If the KEF is programmed to respond properly when a digital music signal is initiated on an input then it really should work in my system. It seems most likely to me that either the KEFs are currently not able to treat all streams equally on the coax input or else my new pair is defective.

I will post on the Roon forum to gather more information for your troubleshooting. I will also contact Crutchfield to see if any have been returned with this issue.

Thanks for any help that you can give,

Paul

From: KEF America <support@kefamerica.zendesk.com>
Sent: Monday, November 16, 2020 9:30 AM
To: Paul Mouritsen <mourip@gmail.com>
Subject: [KEF America] Re: LS50WII/Mouritsen

Troy Burke (KEF America)

Nov 16, 2020, 9:30 EST

As Coax and optical are considered “always on,” it can be tricky using a coax from a computer that is always engaged. This would not be the case with a bluray player or similar device.

I am using a usb to digital coax convertor in my setup Computer>Convertor>COAX and it does turn itself off and on from it.

This is more about connectivity vs a fault in the product.

Troy - KEF Service

I too contacted KEF about this issue thru the KEF connect app, but was not able to get a answer to that. Last contact was November 12, no answer til then. Has anyone tested HDMI with the LS II? Does it turn on automgically if you turn on your TV (regardless of previous Input-setting on the LSII?

Try emailing to support@kefamerica.zendesk.com or go to the web site at https://us.kef.com/contacts.

Perhaps if enough users report they will investigate.

I have another bug to add to the input standby behavior problem list: the HDMI ARC input . Yesterday I decided to hook up my KEFs to my Sony XBR900H TV. This is a brand new 2020 TV that supports ARC. I was able to hook it up and it sounds great.

Unfortunately when I turn off the TV the speakers do not turn off predictably. The bad part is that even if they do turn off then in ~3 to 13 seconds the speakers always turn back on. As long as the HDMI cable is connected the speakers will turn back on. This is true even if I turn off the speakers with the remote or the physical speaker power button. This also happens when HDMI is the only input connected. Currently “TV” is the chosen input and also the secondary wake-up source. Standby mode is enabled at 30 minutes.

I am trying to work with KEF support but not having much luck. I bought these from Crutchfield who has a 60 day return window. I would exchange them today but Crutchfield is out of stock now.

This is a bummer as they are sounding very good. If this does not work out I will probably order a pair of Buchardt Audio a500’s.

I did more testing today. Timeout set to 30 minutes in all cases. Ethernet, COAX and HDMI in place. I do not use Wi-fi for either network connection or between the speakers.

• With the HDMI cable inserted, the TV turned “off” and the KEFs set to TV as “secondary wake-up” they will cycle on and off on their own. They will also not turn on or off when the TV is turn on or off.
• With the HDMI cable inserted, the TV power cord disconnected and the KEFs set to TV as “secondary wake-up” they will not cycle on and off on their own.
• With the HDMI cable inserted, the TV turned “off”, and the KEFs set to COAX as “secondary” wake-up they will not cycle on and off on their own.
• With the HDMI cable inserted, the TV turned “off”, and the KEFs set to COAX as “secondary” wake-up they will not turn on when music is initiated via COAX. Once turned on they will not go to standby 30 minutes after music stops.
• Initiating music via Qobuz through the KEF Connect app will turn the speakers on. They will go to standby 30 minutes after music is stopped and remain in that state.

It seems to me that either the KEFs are defective or that the secondary turn-on function is not engineered properly for real life situations. My Sony TV and my Mutec SPDIF converter are both well engineered and proven products. My feeling is that the new KEFs are not designed to work with properly with the equipment they are likely to be used with.

As I stated before they do sound great,

1 Like

Hello,

I have the same problem. I have only tested it with the optical input.
In their user manual they go into some detail about features that are “coming soon” (expert mode in the EQ settings for example). My thought was that maybe this falls in the same category :man_shrugging:

I have been going back and forth with KEF support and finally have made some progress or at least received clarification. They have explained some of the behavior and acknowledged that they will need a firmware fix at least for the HDMI/TV issue. Here is the most recent information with my text in bold. Looks like there will be a firmware update at some point. I would encourage anyone who is experiencing unexpected or unwanted behavior with standby mode or turn-on/turn-off to contact KEF support.

Okay, thank you; the team really appreciates the way you laid this out for us and how you troubleshot. I have confirmed a couple things below with the DEV/UX team.

With the HDMI cable inserted, the TV turned “off” and the KEFs set to TV as “secondary wake-up” they will cycle on and off on their own.

We suspect that the TVs keep on sending signals to the LS50WII even in Standby. The team is working on a fix – each brand and each TV model handles these protocols differently, and some stop sending a signal, and some keep sending a signal. This fix will be in a future firmware update

With the HDMI cable inserted, the TV power cord disconnected and the KEFs set to TV as “secondary wake-up” they will not cycle on and off on their own.

Correct, expected behavior as TV is not outputting signal anymore

With the HDMI cable inserted, the TV turned “off”, and the KEFs set to COAX as “secondary” wake-up they will not cycle on and off on their own.

Correct, expected behavior, as we stop listening to TV signal in Standby and only to COAX signal

With the HDMI cable inserted, the TV turned “off”, and the KEFs set to COAX as “secondary” wake-up they will not turn on when music is initiated via COAX. Once turned on they will go to standby 30 minutes after music stops and stay there

This is expected behavior and requires a bit of explanation. Second source wake-up for coaxial and optical are based on whether there is an active signal or not. The assumption is that when the external device goes to standby and the signals are disabled as well (this may not be true for older devices that just leave everything on, as they don’t need to meet any power requirements) – but a power off/on should do that.

Why doesn’t it work through an active music signal?

Because in Standby we would have to turn on the DSP to listen to an active signal, and when the DSP is ON, it is no different from having the whole speaker ON. Hence, we can listen when there is no signal coming through (because the DSP is on) and can go into standby. So overall, yes expected behavior.

If you were to power cycle the COAX/Optical Device, after the speakers have powered off they should power back on

Initiating music via Qobuz through the KEF Connect app will turn the speakers on. They will go to standby 30 minutes after music is stopped and remain in that state.

Correct, when there is no audio playing, the speaker goes into idle time and will go to standby

I see no options other than either my pair is defective or the new KEFs need a fix. You have said that you do not think that my speakers are defective. Please prove your point through troubleshooting suggestions. What could cause these two separate issues involving both COAX and HDMI use in the standby option to seem similar?

To assure you, your speakers are not defective. This is due to the technical limitations. As for the TV, this a bug that we will fix in upcoming firmware release.

If you wanted to match power off time with the coaxial or optical device and the speakers, this should allow both to power on/off in tandem. Again, the coaxial or optical devices will need to powered off and then on to power cycle the speakers.

Please let me know if you require further explanation. To reiterate, Coaxial/optical devices will need to power cycle to re-engage the speakers after they power off; your TV model issue will be resolved in one of the next firmware updates.

Did anybody find a solution to the wake-up source? I still have no success with the speakers

Which sources are you trying?

Optical - device is hifiberry

This is going to sound a little weird, but could you try something for me? Have something playing, unplug the optical from the back of LS50W2 and plug it back in again (with the settings enabled for optical as second wake-up source already in place).