Libratone Zipp Mini - 100% volume at start playing (Airplay)

(Michel Timmermans) #1

Core Machine (Operating system/System info/Roon build number)
Core on linux ubuntu, latest roon build 416

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Linksys 13035 wifi in bridge mode

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Libratone zipp mini

Description Of Issue
When starting to play music on my wifi speaker Libratone zipp mini the music starts at 100 % which is very annoying. Limiting the volume in the settings of roon doesn’t help! It doesn’t respect this setting.

Kind regards,
Michel

100% volume bug on transfer of zones, blowing up speakers?
(Michel Timmermans) #5

Can anyone confirm?

@support : is this issue known?

(Noris) #6

Hi @mtimmans,

Apologies for the delay here. Can I please ask you to share a screenshot of your Device Setup tab for that zone?

You can share screenshots by using these instructions and you can access the Device Setup tab by right-clicking the zone in the bottom right-hand corner of Roon (next to volume icon) -> Device Setup.

Also, how are you connecting to this device, are you using Airplay or Bluetooth streaming?

(Michel Timmermans) #7

Thanks for your reply.

The screenshot of the device is the following:

… and the device uses airplay for connection.

(Noris) #8

Hi @mtimmans,

Thank you for sharing that screenshot with me. I would next like to take a look at the diagnostics from your Core when this issue occurs. Before I go ahead and enable diagnostics mode for your account, can I please ask you to reproduce this behavior once more and let me know the exact local time + date in your country when the Libratone exhibits this behavior? E.g. 5:29PM on 7/11/19?

(Michel Timmermans) #9

@noris I just reproduced the behavior at 17:49 on the 12th of july 2019. After playing the volume goes immediately to 100% (it was 35%) and I had to manually reduce it to 46%. I used a song with very low volume otherwise I will blast my speaker :wink:

1 Like
(Noris) #10

Hi @mtimmans,

Thank you for letting me know those timestamps.

I have gone ahead and enabled diagnostics mode for your account and what this action will do is next time your Core is active, a set of logs will automatically be generated and uploaded to our servers for analysis.

Once these are received, I will reach out to our technical team to see if they can provide some analysis for expected behavior and I will be sure to let you know once I have any additional info to share regarding this issue.

(Noris) #11

Hi @mtimmans,

I wanted to update you here regarding your case. We currently don’t currently have any Libratone gear in-house, but we are planning to get in touch with Libratone and hope that we can work with them to resolve this issue. As soon as I have any further details to share I will be sure to let you know.

(Michel Timmermans) #12

Thanks for the feedback so far. I will keep an eye on this thread for the solution!

(Noris) #13

Hi @mtimmans,

We have reached out to Libratone regarding this issue and they have inquired weather the endpoint is on the latest firmware.

You can read more regarding how to update your Libratone firmware using the Libratone App in the Libratone Support documentation, linked here.

Can you please let me know if the behavior is still the same after updating the firmware? Thanks!

(Michel Timmermans) #14

Thanks for reaching out. I was already on the latest firmware (809), so the behavior is still the same. I extra checked again just now, but the problem is still there!

(Remko Koning) #15

my Roon server is installed on a synology server and my endpoint are an Apple TV and two Libratone zipp speakers. I control the RoonApp via an iPhone XS, since my iPad 4 is not supported by Roon.
Network wise:ubiquity UniFi etc… Cat 6e etc.

When I play my music via the Apple TV, the volume is on 100%, since the Apple TV is connected via HDMI to the receiver., which controls the volume of the speakers. I use airplay as streaming protocol. When I transfer from the Apple TV to the libratone Zipp endpoint the volume keeps on 100%, almost blowing up the speaker and giving my wife a heart attack. When I turn the volume to, let’s say 20% and transfer the zone back to the Apple TV endpoint the volume is a soft 20%. I would like to see that the volume of each endpoint has an individual volume setting.

(Noris) #16

Hi @Remko_Koning,

We are aware of one other report of similar behavior with Libratone speakers in the following thread:
(100% volume at start playing). Can I please ask you to reproduce this issue once more and note the exact local time + date when it occurs? E.g. 4:17PM on 7/27/19? I would like to gather diagnostics from your Core machine.

As mentioned in the previous thread, we do not have any Libratone gear in-house but we are planning to get in touch with Libratone and hope that we can work with them to resolve this issue.

(Remko Koning) #17

I will do that :wink:

(Noris) #18

Hi @Remko_Koning,

We have reached out to Libratone regarding this issue and they have inquired weather the endpoint is on the latest firmware.

You can read more regarding how to update your Libratone firmware using the Libratone App in the Libratone Support documentation, linked here.

Can you please let me know if the behavior is still the same after updating the firmware? Thanks!

(Remko Koning) #19

Good afternoon Noris,

All the Libratone Zipp and Mini (v1) are on the latest firmware. In the meanwhile I tried to recreate the situation but alas I failed due to two issues, 1. I tried and failed, 2. I failed but I ran out of trail time to retry to recreate the 100% situation.

Remko

(Noris) #20

Hello @mtimmans/@Remko_Koning,

I have merged your two threads since they are similar issues.

Thanks again for confirming that you are using the latest firmware version for your speakers. The suggestion for checking this aspect was actually from a 3rd party developer who worked on the Airplay implementation for these speakers. For the moment, Libratone has yet to respond directly to our request for assistance with this issue.

For now, we are going to need feedback from Libratone to move forward here. It would be good for Libratone to hear directly from their customers as well, so they know this issue is important to them. We’re looking forward to working with them to resolve this issue, and we’ll update everyone once we hear back from them. Thanks!