Linn Devices only showing up as AirPlay with QNAP Core after updating to build 1148 [Update Roon to Build 1154 (Linux Release Only)]

Make sure you add the media folder from your local host when adding the shared folders. You can’t edit them once you have created the container but you can duplicate what you already have and then delete the one that doesn’t work. Hope this helps.

1 Like

Hello All,

Thank you for your patience here and for the additional information you have provided.

I wanted to touch base with some good news, which is that we have been able to isolate the cause of this issue and we are working on delivering a Roon Hotfix release.

The Hotfix release is undergoing testing at the moment and we hope to have it available for the general public as soon as testing is completed.

We realize this may have been a frustrating week for those impacted by this issue, and we do apologize for the inconvenience. We hope to have this high-priority issue corrected soon.


Thank you for the update - I really appreciate all your efforts solving this as quickly as possible.


hopefully the solution will come before my Testphase ends (11 days left…)
Akurate DSM and ts364

Have a nice day


I am sure the nice people at Roon Labs will be happy to extend your test phase as compensation for your troubles. (turns head to the nice people at Roon Labs) Right?

Hello Everyone,

The Hotfix release to resolve this issue is now available to all QNAP Roon users!

Thank you for your patience while we worked on this issue, and once again apologies for the inconvenience it caused.

Please see the release notes below, and do let us know if the update resolves the issue on your end. Thank you!


Yes it is solved for me. Wonderful - thanks again!

1 Like

yes,it’s running very well,thank you for your hard work!

1 Like

Yes, all solved for me, Thank you!

1 Like

Yup sorted for me - Anyone updating note you need to set the Linn streaming subnet up having installed the update!

1 Like

many thanks - this is working mighty fine now :call_me_hand: :+1:

1 Like

I have updated my Mac, Ipad and Iphone with the latest apps and downloads but I can’t still se my Linn without use the airplay suggestion …

it works - Thanks

1 Like

But it works now :slight_smile:

1 Like

Well done thanks

1 Like

thumps up , well done

1 Like

I performed the update and it looks ok but when I try to play a song it says
“Roon lost control of the audio device” and won’t play anything.

Did a search and performed several reboots of all equipment.
Working now. Thanks.

1 Like

I installed the update, rebooted my QNAP NAS but still do not see the Linn (only under Airplay).

It’s working. Excellent job Roon. Thanks.

1 Like