Linn DS not found in my Roon [Solved - Changed Linn Subnet]

I have got a problem when I installed the Roon core in my Synology NAS DS918+, it is working fine for my notebook, but when I want to add my LINN Klimax DS, unfortunately I can’t find my DS in the Audio Zone. So I tried to install window version in my notebook, it is success to find my DS and running smoothly. Please let me know how should I do to add my DS in the Synology NAS.

you have to tag @support to address the Roon Support-Team.

tagging @support

@Will: can you check if you have Open vSwitch enabled on your Synology by any chance? (It is enabled automatically when Virtual Machine Manager is installed).

Hello @Will,

In addition to what @RBM suggested, I would also make sure that you are using the same Linn Subnet in your Roon Settings as your IP range:

Please let us know if either suggestion helps.


1 Like

Thanks both of you to help this issue. I’ve already fixed it as @noris solution😊


Happy to hear that @Will! Thanks for contacting support and hope you have a great day! :slight_smile:

– Noris

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.