Live Radio not working

I have a Nuc with the current version of Roon (just downladed installed 2 weeks ago) I have an iPad and am using a Auralic Vega DAC. Everything works except Radio. I get an error meddage that says “Playback Stopped, Too many errors” Help appreciated

Did you follow the ROCK Install Guide or are you using another OS for your NUC?

This might help if you’re using ROCK:

Note: The last updates of Roon made some changes in this area. If you run an older ROCK installation with codecs, you might have to update the codecs by following the guide linked above again.

Hi BlackJack. I followed the instructions but still have the same problem. No Live Radio. Any other suggestions from the community are much appreciated.

I moved your post to the support category. Please make sure to fill out the template, so support gets more information about your setup.

Core Machine (Operating system/System info/Roon build number)


Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue


Hi @jim_giordano,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Does this happen for every Live Radio station?

Does this happen for all endpoints?

Does TIDAL/Qobuz work okay for you?

Core Machine (Operating system/System info/Roon build number)

Intel Nuc 8th Gen, I7, Roon Rock most up to date version, less than a year old

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
ASus router and netgear switch

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Auralic Vega DAC USB, iPAD Air

Everything plays fine with the exception of live radio. I get an error message of “unable to load” or “too many errors”

Hi @jim_giordano,

Can you play Live Radio to other devices without issue?

Is this happening for all Live Radio stations? Are these stations that you manually entered or were they added from the directory?

@dylan I attempted to do this from my Windows Laptop, same result. It is happening for all radio stations. Not sure about the last question. I see that in the past I must have manually added stations and I tried them as well. NG. (BTW my software vwesion is 1.7 build 511

Hi @jim_giordano,

If you attempt to send the live radio streams to your iPad speakers, do you still experience the same behavior? You can enable the iPad zone in Roon Settings -> Audio after opening the App there.

Do you have other streaming services (TIDAL/Qobuz) and do those work as expected?

@noris I have Qobuz. I believe I am doing something wrong. Is there online videos of “How To”

I should include a video of the screen of my iPad while I attempt to play live radio. Maybe I’ll do that later and upload it.

Hi @jim_giordano,

Just to confirm, Qobuz works as expected in your setup?

There are unfortunately no “How To” videos, but we have a wealth of information in our Roon Knowledge Base.

This is not a bad idea, can you please record the issue and upload it to Dropbox / Google Drive and post a link here?

Qobuz works as expected.
I don’t have a cloud based drive but i will try to set one up.
Thank you so much.

BTW I think I am missing a step, Do i have to add Radios to a list? I click Live radio and there are a bunch and I click on the selected station and “Play Now”

Hi @jim_giordano,

You could also upload the video to our diagnostics servers if you want or send it via Both methods don’t require accounts to be created, I will private message you our diagnostics server info.

Not necessarily. There are two different types of Live Radio, the regular Live Radio are links curated by the Roon community users and “My Live Radio” which is where you could manually specify links to Radio Stations that are not part of the current directory.

@noris I uploaded a file Jimbones Live Radio showing me trying to play it on different endpoints as well as live radio and My live radio. and showing error messages. Thanks.

@noris Jimbones Live Radio.mp4

Hi @jim_giordano,

Thanks for sharing that video, it is appreciated. I’m looking through it and I do notice the behavior you mention. Can I please request that you try opening up your ROCK Web UI and post a screenshot of this page? I wonder if there are any errors listed there, this page should look like this for reference:

image image

@noris although it says the codecs are missing they are actually there se second screen shot

Hi Jim, the codecs are still compressed, you need to decompress (unpack) them twice (.xz and .tar are both compressed archives) with a program like 7zip.

@Dick_Vliek what should the file look like. I unzipped them twice but I dont get anything different…