? "Looking for your Roon Server" - Help / Assistance

Good day to all - I would greatly appreciate any help I can get.
Please understand to start that I have a limited understanding of how all of this works - very limited.
Have had this “System” running for years with very few issues. When i try to access ROON as I always have using the iPad Air 3 now running iPad OS 17.5.1
only response I am getting is : “Looking for your Roon Server”

The “System” Hardware is as follows
Small Green Computer
Sonic Transporter i5 Digital Server / ROON Server
Sonore UltraRendu Digital Streaming device

There is a small word help - when selecting this I do get a field that asks for the

IP address or hostname

I have entered what i find to be my IP address - select the scan button and nothing different still looking.

I have unplugged - powered down my router box - no change.

I am at a complete lose and have no idea what and or how to attempt any type of fix.

Any dumbed down simple help would be greatly appreciated

Thank you in advance from confused

Hi @Kevin_Tyson,

Thanks for writing in! Sorry to hear about your issues with your Sonic Transporter. Before troubleshooting Roon, lets see if we can get the hardware itself to show up in your local network.

To do this, can you temporarily set up a direct ethernet connection from your ST directly to your router? From there, access your router settings / router webUI and review the list of active devices on your network. Check to see if you can see the ST on the list, and what IP it’s given.

If you can’t see the ST on your list of devices, you could be facing a hardware issue. Have you reached out to small green computer directly yet?

You can also use the website to attempt to locate the device directly:

Let me know if this helps! :+1:

  • Thank you very much for the reply.

I want to say first that my replies may be delayed during week days - with work and so on.

Used the provided link - thank you - below is the result:

Music Servers 0

No Sonicorbiter OS based music servers found on your network.

Note: Your music server will not show up here unless it’s running Sonicorbiter OS

Network players 1

urendu01EE2C

Manage

Version: 2.7
Model: ultraRendu
IP Address: 192.168.0.33
MAC: D0:63:B4:01:EE:2C

The microRendu an incredible audio source

I you can gain anything from this I would greatly appreciate further assistance.

Thank you very much

Hey @Kevin_Tyson,

Thanks for the update, and no worries on the slow reply time - we’ll get things sorted out no matter! :raised_hands:

Can you provide more detail into how you were able to access the IP of your Sonicorbitior? As a next step, let’s see if you can review your router settings, and see the list of active devices (IPs) to check for your Sonicobiter. Make sure the Sonicobritor is powered on and still hardwired to your network.

Another simple test is to try using different ethernet cables, as well as different ethernet ports from the device and router - if possible!

If you haven’t yet, I would also now get in touch with SGC as well, just to be thorough. :slightly_smiling_face:

Thank you very much for this updated support.
I will try to get you the answers to your questions over the next day maybe Friday - limited time - I apologize and appreciate your patience. IN addition I will contact SMG - sounds like very good advise.

Once I have information i will supply it.

Thank you

1 Like

Good day - I have used the browser to type in the ip address - from there I used the providers page / log in - took me to CentryLink Modem Configuration. From there I enter the Admin User Name and the Admin Password - I found these on a label on the router.

I then selected “Device Table”

I now have a screen that is saying

urendu01E E2C 192.168.0.33

d0:63:b4:01ee2c

ethernet 3

Does this offer any help towards finding a solution?

I am completely lost and appreciate any and all help

In addition - Yes I have sent a email to SMG - when I do hear back I will share that information

Thank you

Hi @Kevin_Tyson,

Thanks for the follow up!

This tells us your router is also only seeing the UltraRendu. It’s possible in this case that you could be suffering from hardware related failures as the device isn’t seen across your local network.

Yes certainly do! I would mention the above results to Andrew as well, it may be helpful in diagnosis.

On a side note, I see a new device tied to your account, a windows 10 machine running the legacy 1.8 version of Roon. I’m hoping this is intentional and a temporary host for you to be able to access your music in the meantime! :notes:

Let me know if you have any questions concerning the windows installation, and I’ll await your reply from SMG. :pray:

Good evening - Thank you for your continued support.

May I ask what else should the router be seeing? I apologize for my ignorance.

The Windows 10 PC you mention is a laptop tat was last used with SGC /Andrew as he team viewered in for initial setup - only turned it back on to check - that was say five years ago perhaps.

Not yet heard back from SGC - but now I am very curious of your Hardware suspicions - any chance / info I should be aware of to share with SGC ?

Hopefully there is a light at the end of the tunnel for a fix.

I appreciate all of your assistance - Thank you

Hi @Kevin_Tyson,

No problem! We should also be seeing your Sonic Transporter hosting Roon. I’m curious if you ever were able to try the following:

I would share that you’re having trouble getting the Sonic Transporter to show up on your network and isn’t receiving an IP.

We’ll be on standby for your reply :+1:

Thank you - I have heard back from SGC - and now I would like to present a new question / topic.

I in act this a hardware issue? Could I change directions on my current hardware and go with ROON Nucleus? What would the Hardware Pieces needed to get back up and running?

Or perhaps a total system upgrade and consider looking at a piece such as a “ROON ready” NAD M33 Streaming /DAC / Amplifier? If so - what additional Hardware would be needed?

I am running Tidal / ROON on a Mac Apple iPad Air 10.5" 64GB WiFi

Please keep in mind that I do not completely understand how all of this works. Would I still have all of the “Library” that I already have established?

How would all of this hook up and work?

Please offer any and all help / direction that you can.

Thank you

Today I did more investigating. Changing cables and ports at the router. After each move / combination and again check the router connected devices table logged in as “Administrator” I can only achieve the same result - this to me - and I am not confident in my knowledge - but it does make me wonder / think that the issue may be with the SonicOrbiter hardware - or ever software may be on the SonicOrbiter.

I do not want to make any false claims to know the root cause of the current issue / situation just trying to offer all the things I have tried and the results I am getting

In the end the ultimate desire is to have a functioning system again -what should the next step be -