"Lost Connection" for Unconnect hard drive

Anxiously awaiting a reply as I seem to be having similar “loss connection” problems and after many tests , wire changes, network trouble shooting, it happens when I connect my external EXfat formatted hard drive. Unconnect hard drive and it connects to ipad and tidal works …

HI @Bob99,

I have split your post into it’s own thread so that I can better assist you here. Can you please provide some more information regarding your setup?

  • What is your Core/Model manufacturer?
  • What is your network setup like? Can you let me know the model/manufacturer of your router and any switches, range extenders, powerline adapters, ect?
  • How is the hard drive connected, via USB? Have you tried a different USB cable?
  • What is the Hard Drive exact model number?

Thanks, Core is Nucleus +
Bell Home Hub 3000, wired to wall the core into ethernet jack and Brinkmann DAC into wall ethernet jack,
LaCie STFE 8000100 Porsche Design 8tb external hard drive connected to Nucleus by usb
Different usb cable tried.
Tidal connects and plays, then I added only a 2 tb hard drive and it connected and played
then I reconnected the 8tb hard drive, it connected, was working on identifying the songs files etc worked for and hour or so, 30% complete and then disconnected so I detached it from nucleus
Hooked up 2 tb drive only and it is now playing music.
any other thoughts as the 8 tb played for over a year, same configuration connected to nuclues, and now with connected to the Nucleus I loose connection and unable to reconnect with ipad or iphone app

Hi @Bob99,

It sounds like the drive itself may be having some hardware issues.

If you temporarily connect the LaCie HDD to another PC does it work properly there? I would also try using a different PC as a Roon Remote to see if it properly works there as well.

Thanks for your support

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.