Metadata Improver error message started a few days ago

Same for me, with the core also on an Antipodes EX and starting a few days ago. So, @martin_foerster you say the red triangle in the upper right corner is no longer showing for you and it had nothing to do with changing the DNS settings? Until now it worked fine with the same router and excatly the same config in my system. I’ll wait a little longer, maybe it goes away like it did for you. Hopefully

Hi @Bo_Lohmann

Since experiencing this have you tried rebooting the Antipodes?

Can you also give us some more information about your network setup?

If you disable IPv6 on your router is there any change?

Thanks dylan. Yes, I rebooted the Antipodes several times as well as my router.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Wired 1Gbps network WiFi router, Smart Wifi Home Gateway Unit (HGU) supplied from my internet provider Movistar in Spain. Do you need more information than this.

I can try disabling IPv6 tomorrow. Thanks for the tip!

Thanks for the info, @Bo_Lohmann

Definitely let us know if the IPv6 change results in any difference. We’ve found that some ISPs have started implementing IPv6 and it can cause issues with Linux Cores. We are working on changes on our side as well.

If there is no change from that, I’d also recommend trying to change your DNS.

If you’re still not seeing any changes after either of those, I’d like to take a look at logs from your install. You can use the directions found here and send us over a set of logs using a shared Dropbox link (or any other file sharing service).


Thanks for your tips Dylan! In the meantime, my problem seems to be solved. I tried to add a Qobuz-Album to my Roon library and noted that the adding process never finished. In the end I forced a manual rescan and now all seems to be working fine. So that’s all I did.
If this problems happens again, I’ll try the tips you gave me. Again, many thanks!