Missing codecs after windows N update to 1703 [Solved, new media pack]

Hi @support

After installing windows update to version 1703, I’m again experiencing the same issue when the last significant update was installed…

This time, none of the packages mentioned in the discussions solves the problem.
Please advise, I am unable to use Roon.


My windows updated and I was left with no device found for my Oppo Sonica DAC … I tried unplugging the USB and plugging back in and still the same. Powered off the DAC and on again and that fixed it.

You might like to provide info as to what DAC you are using.

EDIT…Glad the new new media pack sorted it … I missed the N edition…have to see what thats about.

Hi Wizard and thanks for your reply.

I have no audio devices on this PC.
I use Roon core, and stream to other devices on the network.
The problem is that the Roon service won’t even start, regardless of DAC.


Hi @support,

Some more googling around revealed a new package which solved the problem:

Note that it requires a restart.