Missing Codecs Windows 10

Hello, I’m getting the Error Message that the Media Codecs are missing. Critical error therefore it takes me to the page to follow the links to download and install the Media Packs.

I have downloaded these packs and re-started the PC several times but still the same Missing Codec Error message.

@support is there any other suggestions here.

I am aiming to run Roon Core on a Windows 10 based mini PC.

image Capture2

@support please let me know if you require any additional information regarding my set up.

I’m successfully able get everything up and running on my MacBook Air but I don’t want to keep that as my permanent Roon Core.

Kind regards

Michael Uhlmann

You are using “windows 10 pro N” which doesn’t come with media codecs. Have you installed this

1 Like

Hi @Michael_Uhlmann,

As suggested by Ged above, definitely try installing the media pack since Windows 10 Pro N does not come with these by default. There is some additional discussion about this in the thread seen below:

All solved. Thanks guys. I just assumed I had the basic Windows10. All working now and has been great so far.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.