Missing Tracks In Roon

I had a problem with my drive that contains my music. It was renamed after a connectivity issue. So I had to delete the folder in Roon and re-add. Prior to this problem I had 24k tracks. Now Roon says it has imported only 12k. A forced rescan shows 24K. However it still reports only 12k tracks

What can I do to make sure I get all my songs into Roon? Thank you

No one has any idea what to do here?

Hi @Frank_DeMello ---- Thank you for the report and my apologies for the troubles here. In order to properly evaluate this issue I would like to ask you to please provide the following information:

  1. Can you please describe your current setup, in detail, as seen here. The more specific you can be, the better.

  2. You mentioned that you had a problem with the drive containing your music. Can you expand on this a bit more for me? I’d like to get an idea of what exactly happened to/with this device.


Using MAC OS Sierra. iMac. 16GB Ram and also run Parallells 11. Roon Ver 1.2. The drive is a USB but formatted NTFS. Everything worked perfectly until I had a connectivity issue and the drive was renamed. In JRiver once I pointed to the new path it saw the 24K avail songs. I had disabled the path in Roon (since it had changed and I couldn’t edit) and added it again. It scanned the folder but only sees 12K files. I have re-forced a scan in which case it says it sees 24K+ files but the imported remains at 12K. Again everything worked perfectly before this drive renaming issue.

Thank you

Hi @Frank_DeMello ----- Thank you for the feedback and the insight. Both are appreciated :+1:

May I kindly ask you to please provide screen grabs of your (entire) “storage” tab and of your “overview” screen.


Please see attached

Hi @Frank_DeMello ---- Thank you for following up and providing the requested screen grabs (Kudos on the WITH HONOR album btw) :sunglasses:

I would like to grab some logs from you and will be contacting you via PM momentarily with instructions.