MQA authenticated incorrectly by Roon


(James) #1

I have my Meridian 818 set as decoder and renderer, but Roon appears to be performing first unfold/authentication as I have PCM 192 on the 818 display rather than MQA…

Any ideas please?


(Dylan Caudill) #3

Hi @ScreenMachine,

Can you share a screenshot of the signal path here when playing MQA content to the Meridian 818?


(James) #4

Hi Dylan,

Sure, here you go -

I included the setting page also.

James


#5

Hi James,

These are two separate processes:

MQA Authentication is validating that the MQA stream is correct … it does not affect the stream.

MQA Decoding is the process of unfolding the stream to yield a higher rate x2 stream.

As an experiment… update Roon zone configuration and set the 818’s capabilities to none (and render only) … play an MQA track and take another peek at Roon’s signalpath.

This will demonstrate what Roon is / is not doing.

Hope this helps.


(James) #6

Hi Carl,

Thanks, however this isn’t the behaviour I was questioning really, it’s more the fact that previously the 818 would show MQA and the frequency rate (or plus a dot .) when Roon fed it MQA material, not PCM? I assume therefore that whatever Roon reports as the signal path, the 818 is in fact receiving PCM and not MQA to unfold/render? Something not quite right going on here to me…

James


(James) #7

Additional info: I have just noticed that the 818 doesn’t switch to the SLS source when Roon plays the track as it should (and see the other support thread I started today about Roon not being able to control volume on it as well) my guess is all these are related?

Perhaps the threads could be merged?


(James) #8

I’ve fixed the other (control) issue with volume, etc. by temporarily using my MacBook as core instead of the normal PC.

However, this hasn’t fixed the MQA issue - any more ways to resolve this, please?


#9

Hi,

Looking at the signal path you posted Roon is performing correctly… I’d suggest powering cycling the 818 first to see if that helps and if not the the Roon Core.

If neither of those have any affect it’s time to get @supportto take a closer look.


(James) #10

Hi Carl,

I’ve repowered the core, the entire network and the 818 as well as retyping and re-configing several times in trying to troubleshoot.

One of the issues is that, unlike 861/808 there appears to be no reset button for 818 ID41, which may have helped…

James


(Nick) #11

Have you cycled through the displays on the 818?


#12

Which 818(v3) input are you using? It’s not possible to have the 818 display 192k PCM with the ID41, only the coax, USB, and SpeakerLink inputs.


(James) #13

Yes, but none of them show MQA.


(James) #14

I agree, it shouldn’t be, which is how I know something is wrong!

However, definitely ID41 - here it is after another retype so it’s clear it’s the SLS input. Very weird.


(Nick) #15

Agree it should look like this.

Can you double-check you don’t have crossfade or any other form of processing switched on ?


#16

If you have any other physical inputs into the 818, can you remove them and see if you see the same?


(James) #17

Doesn’t seem to have anything like that on -


(James) #18

Just tried disconnecting all other inputs and retyping, no change unfortunately.


(James) #19

I just tried using Roon on my MacBook Pro with a direct USB connection to the 818 USB input. Still showed PCM rather than MQA.

Then tried to eliminate Roon completely by using the Tidal app direct to USB (set to play Masters and set to pass through MQA).

The USB input display also says PCM when playing back an MQA file (as long as I have the settings in Tidal correct).


(Nick) #20

What is your 818 connected to ? Are you analogue or DSP ? Clutching at straws really.

It’s odd that you show 192 AND PCM. Roon core decoding is OFF so it’s not really possible to get that into the ID41 UNLESS it was still MQA encoded.

It might be worth dropping Meridian support an email.


(James) #23

Connected to DSPs, but I temporarily Typed it as variable output to see if it made any difference (it didn’t).

Yes, it’s very odd indeed. But now doesn’t look (to me at least) like it’s a Roon issue since the USB input behaves the same with Tidal.

Rick is on the case, so I’ll leave it to him to liaise with HQ if necessary - IME if he can’t sort it, no one can!