Multichannel with Oppo 203 - Need Some Help!

Roon Core Machine

Roon Version 1.8 (build 903) stable running on Win 10 x64.
Ethernet connected.

Networking Gear & Setup Details

Netgear Gigabit switch.

Connected Audio Devices

Bluesound Node 2i
Oppo 203
Squeezeboxes (Classic, Transporter, Touch)
Android devices (phone, tablet)
Denon AVRX7200WA

Number of Tracks in Library

Description of Issue

I’m having issues with multitchannel playback.

I can’t seem to get it right. I’ve been reading many threads that last 3 days and still can’t seem to solve my problem.

My Oppo is HDMI connected to my Denon using ethernet from my NUC. When I access my library (NAS) from the Oppo directly I get 5.1 perfectly with my DSF files. When I try using Roon I get the front working but NOT folddowns. They’re discrete. I get nothing from the rears. I’ve tried settings on the Denon (Direct / Pure Direct / Auto). Same result, The Mch display on the Denon shows L-R-C.

I know this is a setting somewhere yet I can’t figure it out. The mulitchannel selection in the ASIO setting shows 2.0 and is greyed out. The display when playing shows 5.1 > 2.0 yet I have all settings set to “Channel Mapping”

Device Setup 2.0 is default.

The Oppo is certified in Roon only for two channels.

This does not work if the Oppo is connected to roon via ethernet. You would need to connect the Oppo via HDMI or USB to stream multi-channel content.

1 Like

Thanks. Now I understand why I was having an issue. That’s one thread I didn’t see.

1 Like

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.