My computer/roon combination stopped functioning[Solved]

I run Roon on a simple Toshiba laptop, intel i3 1.5 GHz, 4Mb internal memory, Windows 7.0. I have stored my music in FLAC fomat on a Seagate personal cloud, hard wired. I use an USB DAC from BMC audio, either via Jplay or TUSB drivers. All in all a simple system, just do-able for someone with limited digi- knowlegde like me. And I was extremely happy with the functionality and quality of Roon in this set-up.

Since about two weeks Roon does not play back anymore. It recognizes all my albums, but as soon as I choose an album or track, it stops before the first sound emerges.I can still fastforward to choose the next or previous track, but with no sound at all and no indication at all on screen that something is happening. I did not make any change to my system in the meantime and therefore do not understand at all what is ( not) happening.

Could you help me out?

Hey Hans – can you let me know which settings you’re using on the DAC? A screenshot like the one at the end of this post would be great.

Can you also confirm that you’ve set up your DAC as described here, especially with regards to selecting the zone in the last step.

Let me know and we’ll figure out what’s going on here. Thanks!

Hi Mike,
Thanks for your support, I was travelling so I could not respond earlier. My set-up puzzles me. I truned the stuff up this morning and everything functions again, but with one issue that I every now and then have encountered earlier: al of a sudden playback stops and holds, the only option that works then is to skip to the next or previous track, or change album. Possibly a few days earlier it was the same cause, but more severe. Do you have any explanation and possibly a cure?
Thanks and best regards,

Hi Mike,

Having a closer look, I saw a difference in your representation of the audio setup for my dac. In your screen the options are: exlusive, event driven and fixed volume mode. In the screen that appears with me I see only one option: max hardware buffer size (which I have not selected).

Are you using System Output?

You should make sure you’re selecting your DAC directly in Settings, as opposed to using System Output, which will route your music via Windows’ audio mixer and will not be bit-perfect.


No, I am not using sysyem output, I have setup a separate new zone for the DAC.

Hi @Hans – sorry for the slow response here.

Can you post a screenshot of what you’re seeing here? I would also try bypassing the JPlay drivers, even temporarily.

So, you’re not seeing any error here? When you hit play, does the file start to load and then fail, or does something else happen?

Hi Mike,

Please find enclosed screenshot, hopefully that explains my sustem.


Hey Hans,

At this point we would like to look at your logs. I’ll PM you shortly with detailed instructions.