My iPad stopped recognizing the remote library[Solved]

My iPad stopped recognizing the remote library installed on my desktop pc. Worked perfectly for few weeks. There was no change of the settings or network. Tried to reinstall the app on my iPad - didn’t work. Any suggestions?

Give this a read, and let me know if you’re still stuck ok?

Hi MikeI am sorry but it didn’t help… I followed all the mentioned steps still can’t connect. Roon liberary is installed on Intel Nuc PC running Windows 10 and roon remote app installed on iPad mini 2 running iOS 9.1. As l mentioned everything worked perfectly fine from day one. 2 days ago the iPad app suddenly stopped recognizing roon library.

Can you make sure both devices are on the same network? Let’s find the IP for both:

Also, just to confirm, you’ve tried turning the Windows Firewall off? No change?

Yes both devices are on the same home network and yes l have tried to turn off Windows firewall and no success.Yesterday l installed Roon remot on my MacBook Air and it found the library instantly, so it looks like a problem with the iPad app.

Problem solved! Issues with my router settings… Thank you!