My roon core on mac does not start?

Roon Server

Machine Macos 11.7.10

MacBook Pro 2013

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Content you’re reporting an issue with

Have you made any edits to this content in Roon?


Is the album identified in Roon?

Is this content from local files, TIDAL, or Qobuz?

Screenshot of import settings

Description of the issue

My Roon Core on Mac does not start now suddenly???

@Arnt_Berg_Rognli, have you started the Roon Server application, not just the Roon application?

Yes. This is the screenshot I get now. I have never had this before.

Does this page help, @Arnt_Berg_Rognli ?

I have done this a lot of times, but it does not help

That screenshot shows that there is an error - a problem with the Roon Server. Try quitting and restarting it. If the error persists, then download and reinstall Roon to see if that fixes it. If not, come back here and the Support team may be able to advise further.

I have done this, but the problem is still there

OK, then the Support team will need to get involved. They don’t work weekends, so I’m afraid it won’t be until next week that they will respond.

I also get this message when I try to open the ROON app??

Can somebody help me with this??

When will the Support team help me here?

The Roon Labs Support team is just four people; they don’t work weekends and they operate a queue system answering issues. Your patience is requested.

1 Like

Hi @Arnt_Berg_Rognli,
Thank you for your patience while we worked through the queue. Please completely fill out the form you posted so I can assist you with your problem.

Hi @Arnt_Berg_Rognli,

This error indicates there are two instances of a Roon process attempting to run simultaneously - the MacOS lock file is preventing the second instance, visible in the screenshot, from running.

Try simply rebooting your machine - it’s unclear if you’ve tried this from the steps above. If that doesn’t work, then try this. Ideally, you have a Backup you can restore.

  • Exit out of RoonServer
  • Navigate to your RoonServer’s Database Location
  • Find the folder that says “RoonServer”
  • Rename the “RoonServer” folder to “RoonServer_old”
  • Reinstall the RoonServer App from our Downloads Page to generate a new RoonServer folder
  • On the Roon Remotes, press “Use another Roon Server” and connect to the new database

Please keep us posted if this persists. Thank you!

Hi Connor. This solved the problem. Thank you!!!

Hi Connor again.

But my playlists earlier established in ROON does not exsist now. Where can I fin these?

Paging @connor for the remaining question

Hi. I established a new ROON SERVER file and this fixed the problem, but then I lost my playlists established in ROON. Do you know how to get these reinstalled in my my ROON Server folder?

Hi. I didn’t understand this?