Need to log in to TIDAL every startup

Yes, this is a reproducible bug on my roon server as well. I will try a few things and see if I can uncluck it up.

Try logging out entirely from Tidal and back in. (I know… Do I have ta? Yes!, Now do as I say! ). Fixed the problem for me. Told ya I would uncluck the cluckery going on with the Tidal login :joy:. You’re all welcome. Move along now, nothing to see here folks, just the wizard master of Roon has solved yet another problem for the community! Dont forget how humble I was about it. :stuck_out_tongue_closed_eyes:
Yes, I’m :beers: .

Hi @Wh01sjongalt,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

I think next we should enable some diagnostics on your account so our technical staff can get some more insight into what’s going on here.

However, before I enable this feature, I’d like to ask for your help ensuring we gather the right information.

First, can you please reproduce the issue once more and note the time at which the error occurs. Then respond here with that time, and I’ll make sure we review the diagnostics related to that timestamp.

Um, Dylan, Did you even read my posts?

I solved the problem and explained to anyone reading this thread, by simply logging out of Tidal within Roon and logging back into Tidal the phenomenon goes away. I’m surprised nobody else thought to try it. It solved the problem. Like, I already posted, days ago. BTW, I’M NOT THE OP. I noticed the other people in the thread, must have deleted their posts

It does for some but not for others.

I wouldn’t know, nobody responded. I didn’t start the thread originally. I commented earlier only to confirm it was happening. I solved the problem myself and share my simple cure in the thread. It seems the other original people who complained about the issue before me and posted about the issue originally have either solved the problem with my suggestion and deleted their posts, and/or my thread was separated from them by support which didn’t even read the information I submitted. Eitherway, I’m not the original poster. I don’t have an issue any longer and fixed it myself. If you’re still having an issue, you appear to be the only one.

I don’t have the problem at all. But others do.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.