Network error when playing TIDAL via Roon

I’m having the same problem. Roon won’t let me play Tidal. Says ‘network error’.
Signed out of Tidal and now won’t let me sign in.

Roon plays all my ripped files. Just not Tidal.

Hi @Neville_Kapadia,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Since experiencing this issue have you tried rebooting your Core machine?

Hi Dylan,

I too rebooted my core machine - Grimm MU1.
I unabled and enabled my core numerous times in Roon.
It’s connected to my router via Ethernet.
And my wifi works at home.
The core has given a different IP address to the previous time. But I can still get Roon to play my rips from the NAS.
But it won’t let me sign into Tidal yet.
Can’t log out of Roon in ‘accounts’ as it can’t get my info too.
Thinking of deleting the app and then reloading it. But will await your reply.
And I will stick to this thread for my issue. As I previously wrote on someone else’s.

Hi Dylan,
While moving my server part of the network power supply got disconnected.
Mate it took me 8 hours to work it out as the kids noticed that the telly was off and the network is connected on the same power circuit.
Many thanks
Thread fit for closure so others can’t read the goof up I did. :joy:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.