Network Share dissappeared again

Roon Core Machine

Roon Nucleus latest version with internal storage fitted

Description of Issue

i don’t know what the first picture is but in Roon it looks like you are entering a website address instead of a network share.

Hey GLC, have tried everything including\Music Backup\Backup. Thats the sharing link that the NAS gave me shown above. I typed all of the story in the original post but it is cut off for some reason…

That sharing link appears to be for outside (over the Internet) access. That’s why it starts with http.

Try smb://ip_address_of_nas/Music Backup/backup or \\ip_address_of_nas\Music Backup\backup as your Roon screenshots suggest. The space may create issues.

This folder on your NAS will also need to be shared and the user you are using to login to it will need permission.

Thanks man, re configured and all permissions and passwords added, no joy. Still getting the red error message of death.

What brand is the NAS? Does this share exist on the NAS? Does the share have read/write permissions for user dgeorge88?

Synology DS718+ running version DSM 7.1-42661 Update 3 , all groups have red/write permissions.

What about the above user (dgeorge88)? Does that user exist on the NAS and have permission to read/write to that share? You may want to try removing the space in the share name. Also, are you sure the IP of the NAS is That IP is often the default for other network devices like routers.

Have a look at the thread and solution when you couldn’t connect originally

1 Like

Thanks Ged, yes tried all of that, it worked back then but not now. GLC yes mate, all users including dgeorge88.

The IP of the NAS you mention above is not the same IP as mentioned in the other thread. You need to verify the IP of the NAS.

I’d stop using a Nas and put a big usb hard disk on your NAS.

GLC this is the address I enter into the bar to access the NAS- (

Hey Ged, wouldn’t I still have an ongoing ‘file path’ issue? I have been shifting all my files to internal storage to avoid this recurring problem but strangely if the Nucleus cant find the path you cannot access any other functions like Tidal etc which would still allow some music to flow. Currently I cant even get the ‘add network share’ box to open lol.

So it looks like the address changed (from .175 to .100) so you need to update Roon’s settings accordingly. smb:// Backup/backup

So I thought, deep breath, its a computer, reboot the b@stard and see what happens, presto all music back again I assume from accessing internal Samsung SSD. If I haver any further issues I will refer back to GLC’s file path comment above, Sunday tunes, woohoo! Gents thanks very much, sending you all some evil 10% winter stout thoughts lol.

So I wasnt completely in the clear, still had to reconfigure ‘backup’ to the NAS and copy-pasting GLC’s path into the relevant field made everything work perfectly, thanks again lads, have a good Sunday.


You need to statically assign an IP on the NAS or do a DHCP reservation on your router to prevent it from changing again on its own.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.