New Firmware SOtM Eunhasu 0.4.5


(xFreeezer) #1

Software update available.

http://www.sotm-audio.com/sotmwp/english/new-eunhasu-fw-ver-0-4-5-is-now-available/


(Carmen Marin) #2

I had to roll back to the previous version, as 0.4.5 skips like crazy in my system (SMS-200 ultra Neo, Schiit EITR, Naim DAC etc.). I’m not sure if this is a SOtM or Roon problem so I’ll have to involve @support


(Robert) #4

Mine Update is stuck at 71% - sinds yesterday like 16hrs ago. The Upgrade Status Green Ring is moving visualy. What now ?

I have downloaded the Image for optional SD - update. But can i abort this update manuly , and go for the SD - Update ?


(xFreeezer) #5

I also had to download it manually, so I made the image on the MiniSD card


(Robert) #6

Do you know if i can now Abort this Stucked Update at 71% , and go on from new begin with the SD- Update ?

And can i use the same SD- cart that is already supplyed with the SOtM-200 ?


(Gerdy) #8

DON’T UPDATE!

the update has been removed from the website off eunhasu.
Probably there are some issue’s.


(xFreeezer) #9

Then I’m unlucky no back because the update is already on it … It consists of 2 parts


(René) #10

Lucky i wrote the 0.4.5 image to a new microSD card. I had serious drop-outs with 0.4.5, so back to 0.4.22 took 30 seconds.


(MGXmusicUK) #11

That’s the best way to do it. But for some reason it formatted the SD card to NTFS not FAT32. It still worked but with drop outs… Format SD Card as FAT32 and it worked perfectly for me. There are also some buffer adjustments which I changed from 0.1 to 0.2…
A definit sound improvement with the new kernel.
Hope it helps


(René) #12

It’s back online: http://docs.sotm-audio.com/doku.php?id=en:eunhasu:burn_sdcard_image


(Carmen Marin) #13

I have burned the SD card with the new F/W version and all appears to be good, so far. Used Chrome on a Win7 PC to download and imageUSB to burn the SD card.


(Fredrik) #14

I always have two SD cards so I can keep the old working one when I burn the newest firmware to a spare card. First time 4.22 came out there where problems with it so I learned the hard way to always keep one working version when upgrading.

Right now I am burning the 0.4.5 to my SD card and will try it later tonight.


(xFreeezer) #15

The 2nd new version recorded and jerky with DSD64 the music and MQA jerky or stuttering during playback, I play the 4.22 again


(Fredrik) #16

I have played with 4.5 for half an hour now with PCM/DSD/MQA material without any problem at all.
I changed buffer in Eunhasu Roon settings to 0.2 and re-sync to 0.05

Downloaded the image with Firefox and burnt it to a 16GB class 10 SD card.


(xFreeezer) #17

Hmm I have the originals of SOtm in it


(Fredrik) #18

My original 8GB card chrashed and I was not able to format it and May at SOtM recommend to get a 16GB class 10 card and so I did. Have not experienced any problem with it and no problems writing the image to it.


(Chris Stewart) #19

I had stuttering and pauses with 4.5. I also could not adjust the buffer duration as it would result in an error. The web GUI also seemed problematic, slow and non-responsive at times.

Updated to the new 4.5 and after a half hour so far using Roon all seems to be working fine.


(xFreeezer) #20

I have removed the old SD Card from Sotm and replaced it with a 32GB SD Class 10 Card the stuttering and the suspension of the music remains under 0.4.5 with the 04:22 everything works without problems


(Mikael Ollars) #21

I have the exact same issues. Tried a couple of different DACs, an Audiobyte Black Dragon & my Chord Hugo TT, with the same result…
Changed the sMS-200 to my Asus Tinkerboard with DietPi and Roon Bridge, worked like a charm… Back to 4.2.2, everything works. Updated to 4.4 with Eunhasu GUI, still working fine with DSD and MQA.
I’ll stay away from 4.5 until they say something offical about it. Besides, its a fecking scandal that it should take 2-4hours to upgrade to 4.5 using GUI!!! And that you MUST use a particular browser and force your computer to not sleep etc. Prime example of bad software design… Good thing they work so well between updates!


(xFreeezer) #22

Have 2 SD Cards with 4.22 and 4.5 4.22 works 4.5 not written SOTM days ago but the answers are not …