New install of Roon get "Are you online" error

Core Machine (Operating system/System info/Roon build number)

Ubuntu server 20.04 LTS / Intel NUC8i7 - 8GB - 256GB SSD / Roon 1.7 (571)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Meraki MX64 / MR33 / MS220

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

USB Audiophilleo > AN 2.1 Sig DAC

Description Of Issue

New install of Roon on linux following a fiasco with ROCK but now when I try and access it detects the Roon server and I login but it then asks if I’m online.

Have given both the linux server and MacBook (Roon app) any/any access rules on the firewall so that is not blocking anything.

Found the issue, content filtering is blocking ROON URLs as they are being detected as parked domains.

@support can you confirm what API URLs you use and if whitelisting *.roonlabs.net is sufficient?

1 Like

If you can use a wildcard, do that since the block is on the TLD. It’s probably blocked because there’s no email or website associated with the .net domain–this is quite common for infrastructure.

It’s lazy, most companies front APIs with a static page to get around the parked domain issue.

Meraki does appear to be quite bad at detecting ‘parked domains’ so that may also be a factor.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.

Hi @thebiglebowski,

While we’re glad to hear that you managed to locate the source of the issue, we would also suggest using an “Application-level” firewall instead of URL based, this is in-case the domains we use for specific services were to change at a later point.