New setup Roon server - no audio from Auralic Aries

Just setup a new roon server, added media, tried playback locally, works fine.
Added my Auralic Aries as a player, looks good, starts audio and… total silence.
Tried the Auralic app, played music, works fine, back to Roon, silence.
The interface tho shows music playing, but it’s not.
The Aries is connected to the LAN which is the same network as the server and the wi-fi if that matters for any reason.
AirPlay from my phone works fine also.
What to do? please advise.

Hi @Andreas_Lindmark ----- Thanks for the report and apologies for the troubles here. In order to accurately evaluate this issue may I kindly ask you to please provide the following information:

  1. A brief but accurate description of your setup as seen here.

  2. Please describe your network configuration / topology, as well as providing insight into any networking hardware you may be making use of.

  3. Can you verify if you have any active firewalls or are making use of any antivirus applications on the device running RoonServer?

  4. In your report, you mentioned:

"Just setup a new roon server, added media, tried playback locally, works fine.

  • Did you have a different setup previous to this that was working with the Aries? If so, can you think of anything that may have changed between your previous setup and this new one (OS updates, new applications, firmware/driver updates, new networking gear)?
  1. Can you please provide screen shots of your Auralic Aries zone settings as seen in the examples below.


1 Like

Ah yes, of course, I forgot that Win10 turns on the firewall even though I turn it off, should’ve checked that. Thanks!

1 Like