«no audio devices found»

Hi. I’m using a PC running on Windows 7, no remote, used as a core, directly connected to my Rega DAC via USB.
Worked well until yesterday. Now: «no audio devices found».
The audio tab in the settings menu is of no help; nothing appears there.
Can somebody help please ?

Might seem basic but have you tried turning the DAC on and off, checking the cable etc…

I have tried these options. Fuddled yesterday, and Roon started working correctly again. And the again today, Roon does not seem to be able to find any audio device anymore. When I click on the refresh button in the audio tab of the settings menu, it searches for a long time and does not find anything.

I just got the same problem again after upgrade to the latest 200 version of Roon 1.3

Is your version also the 200 ?

I just restarted my Qnap, and luckily things got back to normal. :grinning:

What is that, your «Qnap» ?

QNAP is a brand of a NAS (Network Attached Storage). These devices can be used to centrally store all your files in your household and use them everywhere in or even outside the home (depending how you set the parameters). There are more brands out there. QNAP is here on the forum known as one of the the higher performing brands.

On the NAS you can for instance also save all your music files, so you can access them everywhere too.

On a NAS like QNAP you can install packages to add functionality to that device. That way you can install a Roon package to run Roon on that device. With your music stored and Roon installed on that device, you have a central music server :slight_smile:

Hope this explains the idea a bit.

Have you tried to figure out if it has to do with the order of turning on devices? Does it work when you turn on the PC first and the DAC second? And the other way around?

Is your PC running Roon core on all the time? If so, do you switch off your DAC when done listening?

Last, have you tried a different USB cable (to be sure it is no faulty cable)?

Thank you so much for the explanations and questions; I will sure try all of your suggestions. I use Roon in the simplest way possible: one computer (Windows 7) plugged into my DAJ via USB.

I may try to use a NAS some day; hope it is not too complicated, I am not necessarely always patient (or talented) with all this computerized.

A post was split to a new topic: Macbook Pro Core - Can’t locate audio devices