No connction to internal storage from computer

(Claus Hugger) #1

Core Machine (Operating system/System info/Roon build number)

Operatingsystem 1.0 Build 174, Serversoftware 1.6 Build 416, Software 1.0 Build 9, Serial 94C691A2E13D

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

On wifi and ethernet

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Devialet Expert Pro 220 Roon Ready via Wifi and USB

Description Of Issue

I cannot establish connection to internal storage (1 TB SSD, Samsung) from my Windows 10 anymore. I had no problem the first time importing my library and a few times afterwards to overlook the folder. Now its impossible, and I have tried restarting and rebooting everything several times. I also tried to reinstalling operating system, nothing helps. I tried to change network sharing and so on. same result. What to do?

(Mr Fix It ) #3

Check to see if you have enabled the SMB v1 in settings…google windows 10 and smb

(Paul) #5

I am not sure if I completely understand your problem but my post Missing Network Folders may be relevant and worth a look.

(Claus Hugger) #6

Thank you very much.

(Claus Hugger) #7

Thank you very much

(Dylan Caudill) #8

Hi @Claus_Hugger,

Was there any change after adjusting the SMB settings mentioned above?

If not, can you elaborate on your network setup a bit? Which devices are Ethernet? Which devices are WiFi? What networking hardware is in used (router, switches, etc.).

(Claus Hugger) #9

Hi Dylan. Thank you for asking.

After reading your post I checked on my computer, Windows 10, 1809 edition, and the smb was already switched on.
As I write in my post I had no problems the first times I tried to access the internal storage and I imported my library as expected.

Yesterday when my problems occured (thinking back it seems like the problems started when I moved my ethernetcable to the WAN-connection on my router, just tryng. I could stream, but not access the storage. I moved the cable back in the process yesterday) I was prompted:
“Could not establish contact. Check if the name is spelled correctly”. And further: “Networkpath not found. Errorcode: 0x80070035”
Using the diagnosetool I was prompted: “Ressource for file- and printersharing (NUCLEUS) is online but does not react on the attempt to connect”. And further: “The distant computer (NUCLEUS) does not react on connection on gate 445. It might be caused by the firewallsettings or the security policy. No problems with firewall on local computer”.
I used several hours trying many things, rebooting, reinstalling, moving cables etc. and restarting my computer many times. Suddenly out of nowhere the internal storage occured on my network, and I went happy to bed.

But trying again to day, the NUCLEUS didn’t even show up on my network. I then tried to reset my router, the only thing I didn’t try yesterday, and my problems seemed to have vanished.
But, but. Next time I turned on my computer problems was back. This time I was prompted that there was an issue with the standardgateway. Using the windows errorfixingtool i was prompted that the gatewayproblem was fixed by resetting the wifi-card. Other networkproblems was not fixed.
The storage was again visible on my network.
Until next time I turned on the computer. The NUCLEUS was visible but I was now again promted like mentioned above in the start: “ressorce for…”.
It had no effect to restart the computer, but when turning off and on the wifi-connection on the computer the internal storage appeared once again.
That is, in short, where I am right now. I am getting crazy and very frusrated.

(Dylan Caudill) #10

Hi @Claus_Hugger,

Thanks for the details here.

Based on this, and the fact that restarting the router seemed to help, there appears to be something networking related that is causing the Nucleus to not be seen by the Windows 10 device. There are a couple of things I’d like to recommend which should give us some better insight into what you’re experiencing:

  1. If you use a different device besides the Windows 10 machine to try to access the internal storage, does that device experience the same issue?
  2. If you connect the Windows 10 device to the network via Ethernet is there any change?
(Claus Hugger) #11

Hi Dylan
It is not quite right. The NUCLEUS is seen on the network, but refuses to connect. Sometimes.
And it does not always help to restart the router. And there were no problems the first 4 or 5 times I tried.
Is it possible to reach the storage from my Ipad? And how if possible?
I will try to get access from a laptop, wifi and ethernet.
And try to connect my Windows machine via ethernet during weekend.

(Mr Fix It ) #12

Are you running Static or DHCP on the Nucleus network settings…if not DHCP then what are your IP address, Subnet, Gateway and DNS settings

In my case I use Static and have my local gateway router, cloud flare and my ISP as DNS entries

(Claus Hugger) #13

Hi wizardofoz
I am running DHCP and don’t know how to set up otherwise.

(Claus Hugger) #14

Hi Dylan
I have now tried to connect with my laptop running Windows 10, 1809 and SMB v1.0 enabled, and the NUCLEUS did’t show up at all. Unlike my other devices, Chromecast, Devialet etc. Restarting router or switching wifi off and on didn’t change anything. Connecting by ethernet made no difference.

(Dylan Caudill) #15

Hi @Claus_Hugger,

From this device can you access the Nucleus Web Administration Interface?

(Joachim Koerth) #16

Hi @Claus_Hugger
Maybe you can consider to set up a Guest account, i`ve had the same issue.

You can check your Windows 10 setting by
Windows+R then type
\\rock ip address\data -> a window occurs telling you, your security policies don´t allow a guest account to access… etc

Here is the link to the MS support to activate the guest account with smb.

Window+R type gpedit.msc and search
Computer configuration\administrative templates\network\Lanman Workstation
“Enable insecure guest logons”

In my case this was the error, but with the network diagnostic only 0x80070035 will come up and you don´t get a clue.

Good luck! :wink:

(Claus Hugger) #17

I am using the NUCLEUS with the iPad app as remote. Do I then have to download Roon on my laptop too? I have no problems to reach Web interface from the iPad app.

(Claus Hugger) #18

Thank you very much

(Claus Hugger) #19

But I had no peoblems the first four or five times?

(Joachim Koerth) #20

Hehe, yes sometimes (mostely) windows is a miracle.

In my case it was the error i mentioned, no access to rock, all my other network shares were fine.

My Windows 7 notebook could access rock, so it was clear that it was a Windows 10 error.

I hope this will help you too.

(Claus Hugger) #21

Hi Dylan
I have installed Roon on my laptop and yes I can access the Web administration Interface from here. But NUCLEUS still doesn’t show up on the network.

(Claus Hugger) #22

Hi Joachim
Thank you for taking your time.
I tried what you suggested. It seemed to do the trick! NUCLEUS was visible on network and i had access to internal storage.
But, but. Next time i turned on the computer it was gone again. Frustrating!