No core backup before switching core to Nucleus+

Core Machine (Operating system/System info/Roon build number)
OLD: Apple Air laptop
NEW: Nucleus+

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Description Of Issue
Hello I had a core operating on an Apple Air laptop. It absolutely refused to backup with 3 failures and 2 days of trying.

I got my new Nucleus+ going and simply set it up as my new core.
My NAS files worked perfectly.

With Tidal however, I can see the files but can’t play them, when you hit play it says “too many errors , stopping play”.
My remote is an iPad and Tidal works perfectly on it’s own.

What to do?
Thanks

Hi @michael_hebert,

These types of TIDAL playback issues are typically not related to backups.

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Does this issue occur for all endpoints? If you play TIDAL content to the output of one of your remote devices do you receive the same error?